USB does not work at all once 11.2 64bit LIVE CD boots

As stated, NO USB functions, not at all, the light on the mouse is on, but it does not move on screen, the PS2 keyboard does not function either. Nothing that would allow you to install it, works at all.

I am absolutely shocked not one single person on here has mentioned this.

So thank you for wasting my time, every time I try to get Linux another chance, something absolutely moronic happens.

The last time I tried OpenSuse was version 10, it installed without issue, I noted the installer as the nicest one in the Linux world I had seen to date, only to be utterly let down by this USB fumble.

I have Legacy USB support, Legacy Keyboard and Legacy Mouse USB support on, that isn’t the issue, and this didn’t happen with 10 on the same system.

Field Value
Computer
Computer Name CHARLES-PC
Computer Type ACPI x64-based PC
Date / Time 2010-03-30 / 00:43
DirectX DirectX 11.0
Internet Explorer 8.0.7600.16385
Logon Domain Charles-PC
Operating System Microsoft Windows 7 Ultimate
OS Service Pack -
User Name Charles

Motherboard
BIOS Type AMI (08/06/08)
Communication Port Communications Port (COM1)
CPU Type DualCore Intel Pentium E5200, 2500 MHz (12.5 x 200)
DIMM1: 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
Motherboard Chipset nVIDIA nForce 7100-630i
Motherboard Name MSI MS-7399
System Memory 4096 MB (DDR2-800 DDR2 SDRAM)

Display
3D Accelerator nVIDIA GeForce 9500 GT
Monitor Gateway FPD1930 [19" LCD] (M1Y85D0C15698)
Video Adapter NVIDIA GeForce 9500 GT (512 MB)
Video Adapter NVIDIA GeForce 9500 GT (512 MB)

Multimedia
Audio Adapter nVIDIA MCP73 - High Definition Audio Controller

Storage
IDE Controller Standard Dual Channel PCI IDE Controller
Storage Controller DVDFab Virtual Drive
Storage Controller NVIDIA nForce RAID Controller
Storage Controller NVIDIA nForce Serial ATA Controller
Disk Drive IOI CF/M icroDrive Disk… USB Device
Disk Drive IOI MS/M sPro Disk … USB Device
Disk Drive IOI SD/M MC Disk … USB Device
Disk Drive IOI SM/x D-Picture Disk… USB Device
Disk Drive WDC WD64 00AAKS-22A7B SCSI Disk Device (596 GB)
Optical Drive DVDFab Virtual Drive SCSI CdRom Device
Optical Drive Optiarc DVD RW AD-7203S SCSI CdRom Device (DVD+R9:8x, DVD-R9:12x, DVD+RW:20x/8x, DVD-RW:20x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
SMART Hard Disks Status OK

Partitions
C: (NTFS) 596.1 GB (303.2 GB free)
Total Size 596.1 GB (303.2 GB free)

Input
Keyboard PS/2 Keyboard
Mouse Logitech HID-compliant G5 Laser Mouse

Network
Primary IP Address 192.168.1.137
Primary MAC Address 00-21-85-6E-22-C7
Network Adapter NVIDIA nForce Networking Controller (192.168.1.137)
Modem PCI CX11261 Soft Modem

Peripherals
Printer Brother MFC-240C USB Printer
Printer Fax
Printer Microsoft XPS Document Writer
FireWire Controller VIA VT6306/6307 Fire II IEEE1394 Host Controller (PHY: VIA VT6307)
USB1 Controller NEC uPD720101 USB OpenHCI Controller
USB1 Controller NEC uPD720101 USB OpenHCI Controller
USB1 Controller nVIDIA MCP73 - OHCI USB 1.1 Controller
USB2 Controller NEC uPD720101 USB 2.0 Enhanced Host Controller (v1.0)
USB2 Controller nVIDIA MCP73 - EHCI USB 2.0 Controller
USB Device USB Composite Device
USB Device USB Composite Device
USB Device USB Input Device
USB Device USB Input Device
USB Device USB Input Device
USB Device USB Mass Storage Device

DMI
DMI BIOS Vendor American Megatrends Inc.
DMI BIOS Version A7399NG2.202
DMI System Manufacturer Gateway
DMI System Product DX4720-03
DMI System Version To Be Filled By O.E.M.
DMI System Serial Number PTG360X00283705C2B2700
DMI System UUID 0021856E-22C72008-09092227-35000000
DMI Motherboard Manufacturer Gateway
DMI Motherboard Product MS-7399
DMI Motherboard Version 1.1
DMI Motherboard Serial Number 000000000
DMI Chassis Manufacturer Gateway
DMI Chassis Version To Be Filled By O.E.M.
DMI Chassis Serial Number To Be Filled By O.E.M.
DMI Chassis Asset Tag To Be Filled By O.E.M.
DMI Chassis Type Desktop Case
DMI Total / Free Memory Sockets 2 / 0

Bo you really expect assistance with a problem when you ask this way?

Get real!

No I don’t expect help, A) being that this issue is BS, and B) being that Linux apparently sucks and everytime you do a major update you screw something up, so yes good luck being accepted on the Desktop when you can’t even support known hardware.

Yeah well maybe that isn’t fair since its your DIST that doesn’t work at all, time to give Ubuntu a try.

It is not difficult to request assistance in a civil manor!

Enjoy ubuntu!

I should point out here that on the openSUSE forums it is people volunteering there time and knowledge to assist others.

this is why when a question is asked in the way this was it will either be ignored or replied to in a similar way to how I did.

I expect ubuntu to be similar with this.

If you keep this in mind people will help where they can (this applies at ubuntu as well as here).

I just read your post and understand you pain 10,000%
Your time is so valuable, why should you put up with this!

I had the same problem when I started using Linux on the desktop.
Let me tell you how I fixed it, after I did this I never ever had another problem with that computer or its desktop.

I was visiting my aunt Ethel that summer, her apartment was on the 11th floor.

The first time that linux install gave me USB problems, I grabbed the computer (It was was an IBM PS2 Model 80) and tossed it out the apartment window and watched it tumble all the way down till it hit the pavement and disintegrated into a million pieces.

I guarantee the if you do this, it will never, ever, give you any trouble again.
I must warn you, make sure there in no one out on the street.
You don’t want to hurt anyone and you must be above the 10th floor.

Other wise you’ll be using that pay as you pay virus and malware magnet.

I wish you luck and let us know if my solution helped?

Thank you for your very kind and considerate post.
I can tell you read Dale Carnegie’s book “How to win friends and influence people.”

Have a nice day!

Rr

A perfect example of how NOT to post. Oh well, it takes all kinds…

Maybe this should go to soapbox?

And the problem is quite obvious, if the OP would have given it a bit of tought.