Upgraded 11.1 - mouse very slow / need backup through failsafe


I updated some software through YAST for SUSE 11.1. The mouse and the keyboard are unresponsive or very slow (30 seconds a click, then go unresponsive after about 2 clicks).

  1. How do I mount a USB drive through failsafe mode? I need to back up data completely.

  2. Can I fix this or should I simply try to do a complete re-install?

Thanks for your help! I am not very experienced at this so I need details. (-:


how is mouse / keyboard in failsafe? If they are functioning (keyboard especially) you may be able to use zypper or yast from CLI to fix system.
you can learn about mount and usb using ‘info mount’ or ‘info isusb’
plugging in a usb-hdd will normally automount it to /media where you can as root copy files with ‘cp (options) source destination’ and other such commands.

Thank you. It doesn’t automount. But I did mount it; unfortunately, something is not set right (fstab options) & it isn’t copying correctly, even from root.

But, I can get the CLI in failsafe. Can I run yast to install gnome? It might be a KDE problem.

I also tried to copy a xorg.conf file to xorg.conf.install (it said it needed one). But, it probably isn’t correct.

Any ideas? Thank you again.

Yes you can from CLI use yast to uninstall/reinstall kde, gnome, xfce, …
don’t think xorg.conf is used or required anymore. As in it will use it exists and don’t care if it doesn’t

Thanks! Making progress, I appreciate the help.

I am using a LiveCD to boot & make backups. Can I use the LiveCD to use the GUI yast to repair the installation or to install gnome? If not, what is the command line to use zypper / yast to install gnome from CLI in failsafe? Thank you. It is 64 bit, x86_64.

here are some pointers for kde
KDE/Install - openSUSE