Upgrade Problem

Hi all
When I want upgrade and/or install any package from software.opensuse.org I’ve got error, “Couldn’t find XML file” or anything same this.

Is anyone has same error and could help me?

Best Regards
ronin3d

Could you possibly tell us a little more about what you were doing. Upgrade?
Are you trying to upgrade the whole OS or just some part of it?
What version of openSUSE?

Hi
I go to software.opensuse.org and i search about wireshark and flashplayer after that i clicl on 1-Install click
and I’ve got below error:

Download failed:
Failed to download/content from Index of /distribution/11.3/repo/oss
History:

  • [ExpatMetalinkProcessor.cc:168] Cannot parse metalink xml file.XML may be maleformed

and I have laptop Dell D630/OpenSuSE 11.3/Ram:2GB/vga:Intel

and only SuSE 11.3 are in my machine

Please open a terminal and post here the result of this:

zypper lr -d

On 2010-08-03 23:19, ronin3d wrote:
>
> Hi
> I go to software.opensuse.org and i search about wireshark and
> flashplayer after that i clicl on 1-Install click
> and I’ve got below error:
>

Why don’t you simply start yast, package manager, and there search for wireshark? Or zypper?


Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” GM (Elessar))