Upgrade Install fails "cannot access installation media"

On Friday past, I did an install on the problem system. It would not complete the install if I told it to use the update(d?) repositories (network install). I got the install done and it has UEFI issues (I hate this motherboard and its ability to wreck my KVM switch if everything doesn’t go perfectly). :frowning:

Now today, I am back working on this problem system, and am running the same DVD to do an Update so it would hopefully pickup the needed repositories.

Finally getting the “bios” to boot the USB DVD, I started running the update install for Leap 15.1 and told it to use the update(d) repositories.

Now I get to the same point I did on Friday (last week).

I had thought that whatever was causing the problems would have cleared up by now.

This is difficult for me to capture, so I did it by hand, to post here (two different machines sharing a monitor):

Permission to access http://download.opensuse.org/distribution/leap/15.1/repo/oss/noarch/ads-1.4-lp151.2.1.noarch.rpm/ denied

[Above is NOT code, but the message out of the error window.] :frowning:

I have used this DVD to do an install that has worked, if I’m not mistaken. I would have been for the machine from which I am doing this entry.

Anyone have any idea what this is and what I need to do to get around it?

See if the DVD is still active in the repo list. Sometimes it does not get disabled

At this point it is the only thing.
But, that ignores that it has worked on / with a different MOBO and BIOS. :?

And that (“apparently”?) the first repository it attempts to get it gets the “denied” access issue.


At this point it is the only thing.
But, that ignores that it has worked on / with a different MOBO and BIOS. :?

And that (“apparently”?) the first repository it attempts to get it gets the “denied” access issue.


And now the same problem has happened with the Network (update) Install of Leap 15.2. :open_mouth:

It can’t access the installation media, but as I recall, during the set up, it put out some message about “dropping” the CD and then fetching 4(?) repositories to start doing the update. Now it is at the end, where it had been pulling in all these packages across the Internet, and then fails.

"Cannot access installation media… …15.2/repo/oss/ Main Repository (Medium1).
Check whether the server is accessible. "

It is getting the same access denied message for the 15.2 version of the url.

Something seems a bit weird.

When you switched MB did you run mkinitrd to update the boot info??

I did not switch mother boards. I am using two machines, one that is working (this one I’m using now), and one that has issues with the UEFI when trying to format/Partition HDDs. Please do not confuse the issues.

Now, on my personal workstation, that I use for writing documents, email, etc., I just pulled up Yast2 and told it to apply maint and I got this:

Cannot access installation media


Main Repository (Medium 1).

Check whether the server is accessible.

<x> Show details

Permission to access ‘http://download.opensuse.org/distribution/leap/15.1/repo/oss/noarch/ads-1.4-lp151.2.1.noarch.rpm’ denied.

This is not the first time for me to apply maint on this workstation system or to update/add a package. It is the first time to get this message on my workstation system. And that message is what I have been getting with the other system regardless of which level of LEAP 15 (0 | 1 | 2) I have attempted to install [BTW the “problem” system is a tower I wanted to turn into a File Server.]

Lastly, the last message it put out as it timed out as the failing package was “ads” (Swiss army knife for samba). And this is in common with the file server system that has failed.

Where are you located? From where I am, the http://download.opensuse.org/distribution/ mirror system is screwed up again. If you change to a specific mirror host then everything should work. Here’s an example of a currently working modified .repo file:


I am located in the USA. And you have confirmed my suspicions. I keep running in to this kind of thing where I will attempt to pickup a repository and it will not be found, or some other lunacy similar to the current situation you have described. Unfortunately this will now have to wait until sometime next week as I have prior commitments.

At least now I know for sure what is happening. :slight_smile: