Upgrade hangs right at the start

I tried to upgrade the second computer from Leap15 to 15.1. After selecting upgrade from the boot medium (I tried both - USB and DVD - both had the same result even though they worked in the upgrade of the first computer) the message came - something like loading Kernel and then some text was scrolling past. The last lines were:

4.401466] squashfs: version4.0 (2009/01/31) Phillip Lougher

…openSUSE Leap15.1 installation program v6.0.10 (c) 1996-2019 SUSE LLC <<<
starting udev…

And there it stays and nothing happens.
In the previous install the text size gets smaller and then the green progress bar is visible at the bottom of the screen but on this computer nothing happens after the text. I tried to select install instead of upgrade - same result. What next?

I tried a network install - upgraded the 4 main repos + the packman repo tp 15.1, refreshed the repos and ran a zypper dup --allow-vendor-change. Then I get something like 2900 packeges to upgrade, etc. Then after finally asking to accept the license yes/no I type “yes”. Next if goes back to the prompt and nothing happens.

I had this computer since Leap 42.2 and so far the installation and upgrades (to 42.3 and then to 15.0) went smoothly. What is different now? Any assistance is appreciated.

Graphics card???

It is intel
Intel Corporation Haswell-ULT Integrated Grphics Controller with driver i915

On the first computer you did two upgrades, one using USB, then another one using DVD???

No mrmazda, on the first computer I did an upgrade with DVD - no settings in BIOS to boot from USB. With this computer where the upgrade is hanging I tried several times (and from different USB ports) and upgrade from USB stick. Then I connected a DVD drive through the USB and tried upgrade through the DVD drive since the DVD worked on the older computer. But I had the same problem the upgrade hung at the same place at the line “starting udev”.
By the way today I seem to have problems connecting to the forum. Half ogf the time when I refresh it times out. Are there any problems with the server?

I wonder if this part is simply a bug in the way your response was handled. What language are you using? Did you type a literal “yes”, or just a “y”, or something else?

Was every one of your upgrade attempts offline?

FWIW, I’m typing this on a Haswell and have never had upgrade trouble. ATM, it multiboots TW, 42.3, 15.0 and 13.1. I’ve been too busy to get 15.1 onto it. The difference here is I haven’t done an offline upgrade in many years, at least 5, probably more like 9. Have you considered trying an online upgrade? It’s pretty simple. Change all repos that are 15.0-specific to 15.1. Disable optional repos except for libdvdcss and possibly Packman if you’re at all inclined to bravery, switch to vtt3, login and do:

sudo zypper dup

With the license question it says (yes/no) in brackets so I always type yes nut just a y.
The computers are online - connected thought ethernet cable and I always do my upgrades online so that newer packages are downloaded.
The language I use is English.
On this computer I used only the 4 default repos and packman and I tried 3 times and it stopped after accdeptiong the license - and when switching back with Alt, Ctrl and F1 to runlevel 3 I log in as root for zypper dup - no sudo

After a lot of trying around suddenly the install went past “starting udev” and has now completed. I cannot say why it stopped constantly before on the same position and suddenly went on. Of course I am glad that this upgrade is complete but I would really like to know why it didn’t work from the beginning. Hopefully the next (towards the end of the week) goes smooth.