Updating SaX

When i update package sax2-tools to version 8.1-618.1, from Xorg repository 11.2, it autimatically offers to delete the following packages:

sax2
sax2-gui
sax2-ident
sax2-libsax
sax2-libsax-perl

Dont know if this is a wanted behaviour.

Thanks

A little pic better explaining the situation:

http://img101.imageshack.us/img101/2653/houstonwehaveproblem2.th.jpg](http://img101.imageshack.us/i/houstonwehaveproblem2.jpg/)

Uploaded with ImageShack.us

It’ o.k.

sax2-tools - X11-Tools für SaX2

Version:
8.1-618.1
Provides:
sax2
sax2-gui
sax2-ident
sax2-libsax
sax2-libsax-perl
saxtools
sax2-tools = 8.1-618.1
sax2-tools(x86-32) = 8.1-618.1

Obsoletes:
sax2
sax2-gui
sax2-ident
sax2-libsax
sax2-libsax-perl
saxtools

Great, thanks.

I thought it would be better to wait some time before i messed up the system.

:slight_smile: