Updater doesn't recognize new updates

Hi everyone,
I am having a problem with opensuse updater, under opensuse 11.0. The little icon in my tray tells me that there is new security software available, so I enter the root password and it updates the packages I have. This has always worked fine, but for the past week any new updates that I’ve done don’t seem to be recognized. The updater instantly tells me that there is still new software after i’ve ‘updated’, but the software is the exact same pcakge update that i thought i just updated to.
So is it actually updating and the updater program just isn’t recognizing that, or is it not updating at all? How do I fix this? Thanks very much!

Tell us what updates you keep seeing.

Hi there,
The updates that I’m told to update to are:

libsndfile version 577
MozillaFirefox security update to 3.0.8 version 745

This how problem began when I tried to update libsndfile , and for a while, it was the only update that appeared. but then, as new updates come up, the mozilla one apeared and will also not go away. Thanks!

Oops, another one just appeared, and it won’t go away either.

krb5 update version 740

this whole thing started when I couldn’t update libsndfile

Hi,

Try updating through the Online Update feature of Yast. If you have any updates they’ll definitely be updated through Yast Online Update.

Hope this helps!

Ian

Interesting. You’re right, that allowed me to update the mozilla and krb5 patches, that’s fantastic. it also provided more insight into why the libsndfild update wasn’t working…there were a ton of packages to be resolved and it wanted me to select an action…perhaps the little updater in the tray does not give me that option, and therefore does nothing?

anyways libsndfile update requires i change a whole lot of stuff i don’t understand, but it looks like it has to do with my sound, which is something that took eons to set up in the first place, so i don’t want to screw with it. how do i simply remove it from my list of patches to install? of course i could just not install it, but then the same thing would happen as has been happening. can i just remove it altogether form the list?