Updated applet stop working (does the location of the update change?)

Hi,
I am new user of openSUSE, after installation I used to get an automatic updates and it work fine. lately (after ~2 months of not using the machine) my automatic update stop working and I am getting error message:
PackageKit Error repo-not-available: File ‘/repodata/repomd.xml’ not found on medium ‘http://download.opensuse.org/repositories/KDE:/KDE4:/Playground/openSUSE_11.2_KDE4_Factory_Desktop/
I am using KDE4 and I have openSUSE version 11.2 (I think - I install it around mar/2010).
my questions:
1 - In case the update repository was change what are the new location?
2 - How I configure the new location to the updated apllet.
Thanks
Moshe

Hello mbensal,

This problem is caused by this repository: http://download.opensuse.org/repositories/KDE:/KDE4:/Playground/openSUSE_11.2_KDE4_Factory_Desktop/
This repository doesn’t exist anymore.
Why and if there’s a replacement I don’t know.

I assume that you know how the package management system works.
The updater starts and request updates from the repositories.
If it encounters errors like this one it will give you the error and abort his operation.
Even if the other repositories work and have updates.

What you can do is start YaST->Software->Software Repositories.
Select the repository causing problems and either disable him or remove him.

If you need the replacement for this repository I don’t know.
Maybe someone else on these forums know?

Best of luck!:slight_smile:

Hi Ed,
Thank you very much, I just disable these repositories and I got plenty of other updates (the ones that cause a problem mask many other updates). Currently it seem to work fine and I am not getting the errors.
Thanks
Moshe