Update can not access install media

I installed 11.1 yesterday using the net install. In the end everything installed fine with no error. Tried to open the YaST package manager but it produced an error saying it could not reach the install media (url:download.opensuse.org/{can’t remember the rest}) (Medium 1)

Today I booted from the CD trying to add more packages by doing a update however that also had the problem of not being able to access the suse site. Now trying to load back into suse it said Operating System not found.

I then ran the automatic repair and it finds errors with a few things and tries to fix them one being the boot loader however fails. Still unable to load suse.

So my question is firstly is there a way to fix OS not found and secondly the problem of not being able to access the updates.

I should just re-install it will likely be quicker.

It sounds like you need to configure your eth0 following install. I know that sounds crazy - but it’s not unusual.

Or, even better - From the start of the Install proceedure, when asked about ‘automatic configuration’- uncheck it. This will for config of hardware during the install.

Consider downloading the DVD for install if it’s possible for you.

Ensure that the links to the repositories don’t have trailing slashes ("/").

And I agree with caf4926. You’re probably better off doing a complete reinstall at this point.

Thank you for the reply but not what I wanted to hear. Dam

Never before has suse messed things up so bad. 11.0 net installed but would not authorise my passwords both times I did it. Decided to get the DVD 11.1 but windows crashed druing the burn (my last blank one)so did a third net install this time 11.1. Then had the update problem so tried the suse repair but this not only stopped linux form working but installed grub to every disk drive. Windows could not repair itself and the fresh install I then did put the boot loader on a non system drive. Formatted by dirve to prepare it for new files not realising win had used it. Win setup can’t fix it and fresh so requires another install

Makes me want to go back to writing letters.:frowning:

You are in a mess.

Re-install windows if you need it.

Then consider downloading the live cd and try running suse live and see how your machine behaves.

Some light reading:
NEWBIES - Suse-11.1 Pre-installation – PLEASE READ - openSUSE Forums