UPDATE 11.4 (64bit) -> 12.1 (64bit) ... Probleme !!

Hallo Forum,

ich habe mich endlich daran gemacht die SUSE von 11.4 auf 12.1 umzustellen.

Leider habe ich dabei einen Fehler gemacht und damit alle zusätzlichen Repo-Quellen gelöscht.
Das heisst, Kein nVIDIA-Treiber und sonstige Treiber.
Leider wird das Netzwerk auch nicht beim booten automatisch gestartet, so dass der nVIDIA installiert werden könnte.

Wie kann das Netzwerk beim booten starten? Die Einstellungen habe ich schon überprüft. Das Komando “ifup” scheint nichts auszulösen.

Ich würde mich freuen, wenn jemand dabei helfen könnte. Danke.:slight_smile:

  • su lin user wrote, On 11/25/2012 06:06 PM:
    > Wie kann das Netzwerk beim booten starten?

Einfach nochmal per Yast konfigurieren?

Gruß
Uwe

Hallo,

danke für die Rückmeldung.

Bevor ich das System aktualisiert habe, habe ich eine Kopie der HOME-Partition auf einer anderen Partition gemacht.

Ich habe die SUSE 12.1 DVD verwendet und keine Neuinstallation gewählt, sondern nur die Aktualisierung.
Dann habe ich die DVD arbeiten lassen lassen.
Leider habe ich nicht darauf geachtet die REPOS beizubehalten; das Netzwerk habe ich auch nicht eingerichtet, das es ja schon eingerichtet war.
Nach dem die DVD fertig war und rebooten wollte, ist der Desktop bzw. Xwindows nicht mehr gestartet.
Das Netzwerk hat nicht funktioniert und damit auch die Online Verbindung zum Internet nicht.
Das System konnte nicht aktualisieren.

Ich habe darauf hin mal versucht eine Neuinstallation mit SUSE 12.2 vorzunehmen, da es nun schon die REPOS weg waren und das Netzwerk neu eingerichtet werden musste.
Beim Einrichten der Partitionen habe ich bemerkt, dass beim ersten Aktualisierungsversuch die Linux HOME und ROOT Partition zwar EXT4 anzeigt, aber zwingend neu formatiert werden müsste.
Leider kann ich bei Wahl des neuen Formats nur 083 Linux Native wählen.
Ich verstehe nicht warum?
Wenn ich nun 083 wählen würde, und die Installation unter Beibehaltung der Partitionen laufen lassen würde, wären erst mal alle HOME Daten weg und ein falscher Partitionstyp;
vielleicht könnte ich dann bei einem zweiten Versuch wieder mit EXT4 patitionieren?

Meine Ungewissheit besteht noch dabei, ob ich nach einer Neuinstallation das frisch angelegte HOME-Verzeichnis einfach löschen kann und dafür durch meine Sicherung HOME-Verzeichnis austauschen kann??
Wird das die SUSE akzeptieren? Oder wie müsste ich sonst vorgehen, damit ich meine Sicherung vom HOME-Verzeichnis wieder verwenden kann??

Vielleicht lässt sich doch noch was retten? Vielen Dank für weitere Tips.