Unwanted pop-up

openSUSE 13.2 64bit KDE. I like to keep my KDE desktop tidy. I only have a single lower panel with application icons. When my cursor lingers over an icon, a small window opens immediately above it telling me what the application is. I find this quite annoying as it frequently blocks something I want to click on. Besides I already know what the icon represents. How do disble these mini windows? Thanks in advance.

Configure Desktop->Workspace Behavior->Workspace

Disable the option “Show Informational Tips”.

That solved it! Thanks.