unresponsive desktop

I am running up to date 12.1 64bit on a core2 quad with 4gB RAM.
I always have Chrome open, with quite a few tabs; other applications vary.
Every so often (every hour or so) the desktop becomes completely unresponsive, there’s a lot of disk thrashing for a few minutes, then it all returns to normal.
I thought it might be a disk indexing application but Nepomuk shows it is not running.
What else might it be? Is it Google checking out my disks?
Any help gratefully received.


If HD’s are thrashing then ‘top’ should show something causing it
But can we assume you tried running ‘top’?

Have you tried turning nepomuk off just to be completely sure? I turned mine off since my hardware is already lacking a little bit.

On 02/15/2012 05:36 AM, asuddaby wrote:
> I thought it might be a disk indexing application but Nepomuk shows it
> is not running.

kill both nepomuk and akonadi, this should be enough to get that done,
if now, ask: http://ubuntuku.org/16/how-to-disable-nepomuk-akonadi/

also, if you have installed Gnome (completely or even just a few
applications), that may have installed doing the desktop indexing, Tracker…

kill it with hints from here https://wiki.ubuntu.com/Tracker

if you have trouble, holler.

HOWEVER: you shouldn’t do either of those until after you have followed
caf4926 hint, and determined the actual problem…

DD http://tinyurl.com/DD-Caveat http://tinyurl.com/SUSEonDW

Thankyou all for your help.

I’ve found it difficult to run top since the mouse and kbd are both unresponsive.

I’ve seen some instances of akonadi and nepomuk running though at various times, so I’ve stopped krunner using the nepomuk plug-in, and I’ve stopped the akonadi daemon/server from running on startup. If there are any side effects I’ll report back.

Hoping it’s fixed.