Unresolvable dep error upgrading to KDE4.5.1

during the upgrade to 4.5.1 this morning, the python-qt and python-sip packages seem to be out of step with the python-kde packages and Yast2 complained. Since there were no compatible python-kde packages, I chose not to install the available python-qt/sip packages in the KDE:/Factory:/11.2 repo

someone should look into this.

Take this to the opensuse-kde mailing list. This forum is not the place for this.
In the mean time, you might want to try this repo. Index of /repositories/devel:/languages:/python/openSUSE_11.2

today’s update gave a correction to the dependency problem of yesterday, but seems to have broken python-kde completely. No longer works for me.

I just switched to the openSUSE versions

last factory python-kde package (32bit) that worked here:

drop.io - chpwdgj

should install without conflict to KDE:/Factory users and give you your widgets back.