Unknown network interface BR

Sorry if I’m a bit off with the place to ask such, but yesterday I struck into a situation, where some part of my resources suddenly(the best explanation I have, sorry) went down with DNS connection issue, making it unresolvable.

The only actions, which were committed at that point, were running Docker, installing Guake, and that seems to be all of the actions, which had “sudo” permissions (also some openSuse updates, but I hardly can count this as a cause).

I’m still a newbie at Linux, and only a few weeks using OpenSuse, so I’m asking for help in determining the origin of the problem.

The problem itself turned out to be a Bridge connection, which I found in the list, and after turning it down, everything returned to normal.

Here is the detail, which I’ve managed to retrieve:

net interface: name = br-9808abc58b79, path = /class/net/br-9808abc58b79
br-9808abc58b79: ethtool permanent hw address[6]: 00:00:00:00:00:00
br-9808abc58b79: Sending PADI packet
br-9808abc58b79: Sending PADI packet
P: /devices/virtual/net/br-9808abc58b79
E: DEVPATH=/devices/virtual/net/br-9808abc58b79
E: INTERFACE=br-9808abc58b79
E: SYSTEMD_ALIAS=/sys/subsystem/net/devices/br-9808abc58b79
<6>[66278.484914] IPv6: ADDRCONF(NETDEV_UP): br-9808abc58b79: link is not ready
SysFS ID: /class/net/br-9808abc58b79
Device File: br-9808abc58b79

By the name, it clearly seems to be generated by something, and I fail to see “by what”.

Found what was causing this (docker-compose stuff). False alarm. Could figure out how to delete the thread.

You can not delete it. When you have a problem and it is resolved, that can be of help to others. If you solved it yourself or another one helped you does not matter. Good descriptions of what was the problem and what solved it does matter of course in helping others. :wink: