Unable to use google talk with Pidgin or Kopete!

I installed both pidgin and kopete from the repositories but both give me a problem for google talk.

Pidgin returns a “503” error.

Kopete simply says “There was an error authenticating with the server: Login failed with unknown reason.”

Any ideas what might be wrong?

May be “Google Talk” block authentication from Kopete and Pidgin?

Try to find forums about “Google Talk” and ask there as well.

Google Talk in Kopete - Howto - openSUSE Forums

Works in pidgin too.
What you have in pidgin under Accounts > Manage Account (now select the GTalk account) > Modify > Advaced ?

I did all that stuff and none of it worked. And then I put google talk on a windows computer, logged in from there and then for the hell of it tried again in Pidgin and now it works!! ??? Weird.

Yeah, it’s possible… maybe you changed the connection parameters in Pidgin while it was still in the “Connecting” state.
Next time make sure that you are offline, then change the parameters and reconnect.