Unable to mount location

Open Suse 11.1
Gnome Desktop
64 bit.

I get the above message when i try to mount a floppy disk. (yes some of us still have to use them.

from the desktop if clip on the home folder, Put the floppy disk in the driver then click on the Computer icon. A list and icons appear of which one is labeled “1.5MB MEDIA”
Right click the icon and select “Mount Volume”

I then get the message
“Unable to mount location
Internal error No mount object or mounted volume” Click on “OK” snf the floppy mounts and display the contents.

How Do I get rid of the error message and what is causing it.

What happens if you just click or double click it (depending on your settings)

If I click on the “OK” in the error message the floppy goes on to mount.

If one clik the floppy driv icon nothing happens. If I double click it I get the error message but the drive goes on to mount even if i do not clcik “OK” in the error message

Not a Gnome user, but from a quick google search, this appears to be a well-known bug with Gnome gvfs (across all distros). For example, one (Ubuntu) bug report here.

Anyway, have you just installed openSUSE 11.1? Are you running with the latest updates?

Yes it is up to date as of yesterday