Unable to modify my profile

If this is in the wrong place, please move it.

When I try to modify my profile, I get the following message –

k357k9, you do not have permission to access this page. This could be due to one of several reasons:

  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else’s post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Obviously, I can post, but how do I get this fixed?
I used the “contact us” messaging system, but have not heard back yet.

Why can’t I create a signature or edit my profile? If you are a trusted user, you can edit your profile and create a signature to use in your forum posts. Unfortunately, the signature and profile features have been used extensively by spammers to post their stuff in our forums. You have to be a forum user for a specific period of time and have posted a specific number of messages before you are considered a “trusted” user.

Please refer to our FAQ:

Thanks @deano_ferrari !

I was not able to find an answer to my question there, but
it is working now. Someone must have activated me.

In any case, consider next time when you have questions about forum usage to post that in one of the sub-forums of Forums Feedback.

Oh, and before I forget: Welcome here.

Thanks @hcvv !

Can you move it there?

It is already solved isn’t it?

Moved from “Looking for someting …”.

I just double checked it and it seems to be working.

Thanks to the person that fixed it.

I’m having this same problem. I activated the account yesterday via the email sent. The first thing I went to do was edit my profile, which initially, I was seemingly able to do, but Firefox crashed while attempting to upload an avatar image. I opened a new browser instance and had to log‑in again. I was no longer able to edit any of my profile info, picture(s)/attachments, or my account ‘General Settings’ (I can still access the email/password account settings, contacts/ignore‑list, & blog + obviously [assuming this has gone through] am able to post to the forums). I tried closing the browser entirely and opening a new one, logging‑out, & logging back in – this was all using Firefox in openSuSE (Leap 15.1). I booted into Windows and logged into the forums via Chrome – same issue. I walked away and tried it all again today (not quite 24 hrs. later), but am still getting the same message when I try to do any of those things:


I have suspicions it might be on account of all the repeating characters in my username. I’ve been using this name for just about everything since ≈’95. I know sometimes it gets caught by spam‑blockers for this reason.

It might just be that this forum has a waiting‑period or certain # of posts one needs to hit before they’re granted privileges to edit their profile. If that’s the case though, I think the above error message should be edited to better explain that.


I do not think it is your name.

Please try again.

Hi Jen, welcome to these forums

Your second guess is right AFAIK. You need at least 10 posts to be able to edit your profile IIRC. The first Vbulletin ( the forums software ) message covers that.

  • same results :dont-know:
    I’ll try again at a later date once I have some more posts under my belt.


ok, thanks. I can’t seem to locate the message in‑question, but an internet search shows me the Ubuntu Forums have a similar policy and solid reasoning was given in a response to a thread here on the openSuSE ones. I still think the error message should be amended to state that more clearly in order to prevent a million people from creating posts to ask just that like I did, but that’s probably on vBulletin’s end. I’ll try again once I’ve accumulated 10 posts or more, but… just clicking on random pages on the Members List, I see plenty of people with < 10 posts who have avatars. Perhaps those profiles were created prior to a criteria adjustment having been made.

That could be, the size of the avatar ( or it being animated, which only mods and admins can have ) could be the issue.

I didn’t even get that far. I was still using the file‑selector, in the process of navigating to the directory it was in when Firefox crashed. Now an error blocks me from even accessing the page where I can change it.

UPDATE: The magic number’s 4 I guess. It’s working now.

Thanks for reporting back. And, great it works now.