Unable to install

Hi there

I’ve upgraded my sytem recently and it has messed up my current system so I’m reinstalling. But I’m having MAJOR issues installing 11.3 from the KDE Live CD.

I’m using an ASUS M4A88TD-V EVO/USB3 motherboard and the system will just hang in GUI install.

Using either vesa or text mode install I saw an error about pnpbios and to use pnpbios=off - I have done that and I get stuck at “creating udev nodes” Tried NO ACPI and safe kernels on the CD boot menu but no luck with these. Using No local APIC allows me to boot slightly further, when I then get an error. The console displays “detecting CD/DVD and USB drives” then says no devices/drives found, odd, as the CD is in the drive…

What do I do to make it work?

The system can run prime95 in windows ok, and it passes memtest.

I tried adding this to boot options but it didnt help;

apm=off noresume nosmp maxcpus=0 edd=off powersaved=off nohz=off highres=off nomodeset x11failsafe

Help much appreciated

Did you run the media check?

Yes but on a different PC as it won’t boot media check on this one. I’ve also tried to boot into kubuntu 6.10 and that crashes at a similar point mentioning a tty error.

Try using the network install, ie, install from the network if your connection is fast enough. Like gogalthorp I’m wary of installing from a DVD device that can’t media check or boot from a DVD.


I couldn’t remember how to do a net install, I have a good magazine copy of Suse 11.1 DVD here which I could use for that though, but I’m on a wifi connection not sure it would be supported?

I tried to install from Live USB stick, disabled the motherboard IDE controller to make sure that didnt interfere, system still hangs but in a different place. If I do USB install with No local APIC I get a bit further and then the screen fills with a repeated line of

respawning too fast: disabling for 5 minutes

Is my hardware compatable, faulting, needing special settings? Nothing fancy in use, just the motherboard with IGP, CPU, RAM, 1x DVD-ROM 1x DVD RW 1x USB WIFI and 1x SATA HDD.

The wifi and drives worked on my old motherboard under linux, and I’ve unplugged them all and still got the same errors so I think I can count them out. I checked that the motherboard was listed as linux compatable and it said from opensuse 11…

Its going to be a bit difficult to track what’s happening when several things change every install attempt rather than single items, ie, what causes the timing (respawning) issues “nosmp maxcpus=0” or disabling the ides?.
Booting you can change a different option everytime but may be just work with LiveUSB install for a while.
Just curious is your motherboard setup for overclocking or factory settings?

Maybe instead of trying to install the KDE desktop try installing the text only. If you get that as a good install then issue would be with the KDE desktop. And you can proceed from there to fix and install the KDE desktop.

BTW, I’m not fond of installing from the LiveCDs, I use network of full DVDs. I’m also thinking 11.3 isn’t as stable as it needs to be.


The LiveUSB doesnt install, in text mode the installer runs and cuts out at various points either with “failed to copy live image” or a screen filled with garage

All at factory settings

tried another hdd just incase that was the problem

Can’t blame 11.3 for this as 11.1 and kubuntu 6.06 are giving me similar issues

:frowning: Darn!
Basic question did you md5sum check your downloads? Not the media check on the DVD or LiveUSB but md5sum on the downloaded .iso?
These all sound like defective CD read issues but really puzzling when its about the same across different distros and media.

On 2010-09-11 11:36, pikachu51 wrote:
> Hi there
> I’ve upgraded my sytem recently and it has messed up my current system
> so I’m reinstalling. But I’m having MAJOR issues installing 11.3 from
> the KDE Live CD.

Do you mean that some other distro version did run previously on this exact hardware, but that 11.3
installation fails (pnp error?)?

If that is so, fill up a bugzilla.

Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” GM (Minas Tirith))


I’d previously installed Suse 11.3 onto my HDD with my ASUS M2N32-Sli Deluxe and AM2 DDR2 setup, this HDD would boot linux on my new M4A88TD-V Evo/usb AM3 DDR3 setup but had driver issues (sound and graphics) due to hardware changes. On trying to reinstall on the new hardware it would not have it. The drives, case, PSU, HSF are all the same but the mobo and guts have changed.

Just a thought, would the IDE controller be causing problems, would a SATA DVD drive help me?? Only reason is weren’t IDE controllers in the north or south bridge back in the day, now they are a seperate “add on chip” on the mobo?

install tips - before you start ‘Installation’

Select ‘F5’ - Safe Mode
and sometime F3 - try VESA first and then TEXT if VESA failed to work

Also, uncheck AutoConfig so you can see where any failures happen - especially with WiFi that needs login, for example, just SKIP the internet testing part.

I’m having a similar problem with that motherboard. Have you found an answer yet?

I’ve tried 3 OSes. Win 7, debian 64bit, and knoppix 32bit. Windows hangs on extracting data. Both linuxes fail to mount the CD drive. I’ve installed off of them both before, so I don’t think the CD is the problem. I’ve also tried two different CD drives and cables. No luck so far.

Did you look for a BIOS update?

Enough for me to suggest an a bios update from the manufacturer if unable to exchange the m/b.

The m/b has the latest greatest features but if the m/b can’t boot off CD/DVDs then its not worth the trouble, ie, human headache vs. cost/features. Your post and Pikachu’s seem to indicate it’s not a problem with the CD/DVDs or OS’es but with the board itself. Also, Pikachu’s machine was running the OS’es on the HDs but can’t read off the DVD/CD and I assume you have the same.

On 2010-10-01 16:06, valadil wrote:
> I’m having a similar problem with that motherboard. Have you found an
> answer yet?

Have you checked bios updates?

Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” at Telcontar)

I read through the bios updates and didn’t see anything explicitly CD related. I’ll burn a copy of the newest one though and hope the updated can read from the CD.

Take care and good luck. I don’t wish bios updates on anyone, but ASUS released a few bios updates for that m/b back to back.

I spoke with ASUS tech support. They said to RMA the board. I’m posting this just in case anyone else has this problem, so they don’t waste time trying to fix it.

Before you RMA,

(both of you) Can you provide me with the following information,

  1. The memory modules you are using but please be very specific. Exact make and model.

  2. Which memory slots are you using?

So we are on the same path of understanding,

----------------Memory slots-----

  1. What memory voltage have you set in the bios?

Except for the shipping cost that’s a good solution if the new board works. Did they say what was wrong with the m/b? Just a faulty board? Bad IC chip onboard? Pretty unusual for the 2 of you to have the same problem unable to read DVD/CD.