Unable to install Tumbleweed

Since version 20160603 it’s impossible to install Tumbleweed. As already mentioned in other posts, the installation hangs during disk preparation. Same with 20160605, 20160607 and 20160609. Has this problem been identified? Is it going to be solved soon? Thank you.

Mentioned posts:

  1. https://forums.opensuse.org/showthread.php/518207-Alienware-R3-Tumbleweed-install-issue
  2. https://forums.opensuse.org/showthread.php/518251-New-instalation-hangs-on-partitioning

Seems the current solution is to install LEAP and upgrade to TW

Confirming that this problem persists for me, as well.

Same here - I tested again using the latest iso (09062016) today.

Yet, it is no solution if the user has a 32 bit CPU since Leap comes only in 64 bit, and in any case, this does not answer my original question which was “Has this problem been identified? Is it going to be solved soon?”, thus rendering your answer irrelevant.

Best place is to keep an eye on;

Specifically: https://lists.opensuse.org/opensuse-factory/2016-06/msg00165.html