Unable to install or boot live 11.4 on nVidia 9800GT

Hey guys! Im new to linux. Im trying to install 11.4 on my desktop. When i try to run the live CD (GNOME) … after loading the kernel, the screen with just a progressbar appears and the screen crashes, as in some parts of it goes black… Although, i can install it perfectly, when the OS boots the same kinda screen appears and crashes:(
My system config-
intel i7-870 4 core
nVidia GeForce 9800GT 1GB
please help… i need to get rid of windows fast…

First, please confirm your liveCD CD is good. You can do that by checking the md5sum of the .iso file that you downloaded against the md5sum that is posted on the openSUSE download web site, confirming that the md5sums are the same. Then confirm you burned the liveCD to a +R or -R (not an RW) CD/DVD at the slowest speed your burner allows. (the slowest ! ). Burn to a high quality CD and not some bargain basement special. And then confirm you successfully run the mediacheck option on the CD and it worked ok.

Assuming that has been checked, and it is ok, when you initially boot from the liveCD, openSUSE will try to automatically try to configure X window with the open source “nouveau” graphic driver. There is a possibility that driver does not work well with your nVidia 9800 GT (although it should work ok). You can instead force the loading of the open source “nv” graphic driver by entering as a boot code the option “nomodeset”.

You can do that by typing ‘nomodeset’ (no quotes) in that very 1st boot menu that appears.
[click on the above example for a larger view]

If that does not work, you can reboot and force the loading of the basic “fbdev” (frame buffer) by selecting the appropriate Fx option (F3 ?? ) when booting to the liveCD and choosing the menu “safe settings” and then boot with ‘safe settings’.

Im using a live USB… i tried with nomodeset and the progressbar does not move for over 10 minutes… i also tries safe settings in the kernel options and i get the same result… am i missing anything?

Did you check the installation media (md5sum) ? If you did not check that, then you are missing that.

i checked it, it is the same… :(. i just installed opensuse 11.4 gnome but it does not boot up… the same thing happens when i try to boot…

  1. what video do you have?
  2. did you try the nomodeset option?
  3. if you press 3 at the boot screen then boot do you get a terminal login prompt?
  4. did you tun the media check from the CD to check that the burn was good?

OOPs I see that you have NVIDIA card.

You were unable to boot the liveCD but you booted on the DVD and you have been able to install it, is that right ?

This is weird because I have the GeForce 9600 GT and it works well and I never geard there was a problem with the 9800 GT. :open_mouth:

Is this 9800 GT coming with the optimus tehcnology ? I don’t think, but just in case…

Anyway, if it is installed, di you try with the nomodeset setting ? With the nv driver ?

If it still doesn’t work, try entering 3 in the kernel options and you should get a prompt. Try installing the proprietary driver from yast in ncurse.

In the prompt, just type yast2 in root and go to sofware install/deinstall and install the nvidia graphic card. I am assuming here that you are connected to the internet of cours.

This reads to me that the live USB was not built properly for some reason.

2)yes i tried nomodeset, with no luck.
3)the 3 option also fails, i cant get to the prompt:(
4)i ran a live USB, and the media check was good…

yes, "nomodeset and “3” both dont get me anywhere:(

This is the third time i downloaded the 4.2 GB 64 bit GNOME image… i did exactly what it says to make a live USB… but no luck angain:(

At this screen

Select installation, but then press F3 and select TEXT

@oldcpu has a TEXT guide:
Text mode install from liveCD

4.2 gig??? that is the DVD with both KDE and gnome on it and to my knowledge the DVD can not be used via USB. Download the CD ISO.

Yep, I confirm. I tried it a couple of times in my beginnings with openSUSE… :shame:

by the way i have an intel dh55pj motherboard, according to intel, it does not support opensuse:(

Typically no mother board manufacturer will support ANY linux distro. They might provide some Linux driver, and they might claim compatibility with the odd Linux version, but support ? No, typically they don’t provide this.

I note for example this:
Intel® Desktop Board DH55PJ — Linux* installation on DH55PJ
where it notes the Intel dh55pj motherboard works with SLED 11 SP1. That being the case, it should also work with openSUSE .

Both Fedora 15 and Ubuntu Natty installed perfectly… i dont know why open suse is giving me such a headache…