Unable to install Nvidia driver..

Hi i tried to go threw this by some tutorials on the wiki but without success…
i all the time got this error:
Nvidia log: http://pastebin.com/4hBkGP6Y

even if i ran the make oldconfig && make prepare command…

some can help me please?
Thank you very much.

Have you tried the instructions on this page? There’s a one click install you could try.

SDB:NVIDIA drivers - openSUSE

no i didn’t tried this method.
i can’t run on hgih level i get only level 3 and can not run x server…

SDB:NVIDIA the hard way - openSUSE

You can manage any software you may need via Yast level3

If you can view that page from another computer, follow the instructions at the bottom of the page labeled “The repository way with zypper”. Log into the console and enter those commands from the command line. Make sure you know which video card an kernel you’re using, the commands are on that page also.

nothing works… i think there is somthing worng with the kernel installation…
the problem is i need the kernel 2.6.35 or above…

Why do you think that?

If you boot to level 3
Login as user and then switch to su -
then do

zypper up

Does it update anything?

Are you sure you have the base-development pattern installed?

because i get some errors like:
header.h not found
/usr/src/uname -r/build Directory not exist.

when i did “zypper up” it did some updates.
and i don’t sure about the base-development pattern, but i did install kernel-devel
kernel-syms gcc …
in the past i just installed the new kernel and then ran the Nvidia install script and that it. why now it isn’t working.?!

It’s possible you know to follow this for level 3 Yast
nVidia Driver via Repo in 11.3 - Guide