Unable to install MSI Ms-3871 WLAN wireless driver in openSuse 12.1

Thanks a lot to both of you. I tried to turn-on this global option after I started the applet, the network manager worked and it works like a charm!!

Great and thanks to you for supporting me and helping to keep the Linux community alive!

I am posting this with the wireless connection established through my system.

Happy to hear we got you going

I wish my wireless continued to work as it worked on the first day or two. It suddenly stopped working after a day or two. I installed some more unrelated software packages, which I dont believe should have affected this.

The connection is managed by the network manager as i had set it up earlier.

For some reason it does not show any result for scan.

“/usr/sbin/iwconfig” lists wlan0 but with “ESSID:off/any” and “Access Point: Not-Associated:”

“ifconfig wlan0” shows both TxPackets and RxPackets to be zero.

“sudo /usr/sbin/iwlist scan” results in “No scan results” for wlan0

“/usr/sbin/rfkill list” shows “Wireless LAN” with “Soft blocked: no” and “Hard blocked: no”

Any ideas on why this might be the case?

In some random fashion I tried switching back and forth between yast control and network manager and then deleted stuff from wireless and restarted couple of times… now it looks like it shows the wireless device. I have no idea why it works sometimes and not other times. I will report back when it goes off again…