unable to install flashplayer

One of the problems i have with some linux distros as a new user who is coming from windows and mac,is i can not install some softwares .
for example ,in order to watch videos on youtube on forefox i needed to install flash player for my desktop which is opensuse genome,there is for different type of files ,everyone has different ways of installing .

i downloaded all four and tried to install, but i was unsuccesful.

the instruction says ,after downloading the file and saving it to your desktop go to terminal and navigate to that file and type such and such and click the enter and follow the rest of the instruction.

after opening the terminal ,and typing the command ,i always receive ,THE COMMAND WAS NOT FOUND.

I spent more than three hours on this to find out how to install something ,but had no luck.

can somebody please walk me thru this issue and let me know how to do this.

please when you are explaining this ,consider you are teaching a five year old.
thank you all.

Open Yast - Software - software management and search for

check it to install

you may be interested in
Multi-media and Restricted Format Installation Guide - openSUSE Forums

Great,that was so easy.Thank you so much.and thank you for the links.I am pretty sure ,i will learn a lot from those.



Mostly - everything you install will only ever be from repos you have in your list. Very seldom will you need to download a file/application. However, as in your case with Flash, you probably tried to access flash and the page gave you a download option. Ignore such requests.

Familiarize yourself with Yast - Software - Software Management and also the Repositories.

Some more useful info
Concepts - openSUSE