Unable to create USB stick


I’m new here, an Ubuntu user who would try Opensuse for a while. That is if I’m able to launch the thing !
I’d like to create a Live Usb Stick to test it and install it if I like it but it doesn’t seem to work.

I tried the website method, using “Win32DiskImager.exe” but the program doesn’t work for me (WinXP) : it looks like it’s writing but when the “Done” message is prompted, I’m unable to access the usb key, Windows says it’s not formatted. That doesn’t look right…
I tried with LinuxLive Usb Creator but the boot process fails and Universal-Usb-Installer doesn’t offer an Opensuse option.

Is there another way to install the distribution on an USB stick ? I could still try through Ubuntu but that would be quite surrealistic.
If not, I’m afraid I’ll have to pass…:\

Live USB stick - openSUSE

or try
UNetbootin - Homepage and Downloads

Well, as I said, the webpage tutorial didn’t help. There are newbies that actually do their homework you know (reqding tutorials, searching the board, etc.)…:expressionless:

As for Unetbootin, thanks for the great program, but it doesn’t work either. It does create an Usb-key but it won’t load. Same boot error than Linuxlive…

I guess, I’ll stick with Ubuntu.lol!

I had same problem with unetbootin. USB stick didn’t boot. Mandrivas seed tool worked.


I think it’s really a widespread problem because I tried the instructions on the website by using unetbootin and Win32DiskImager and other tools on the internet as well. I think there are some bugs in unetbootin and Win32DiskImager. I haven’t tried the Mandriva’s seed tool. I would let you guys know if it worked.

Update: I tired Mandriva’s seed tool and it doesn’t work because it said the iso file for opensuse isn’t hybrid; And it also couldn’t file a USB drive. It’s not working!