Unable to check wether updates are available

Hi.

I’ve been running 11.1 since the release just before christmas. I have
received a number of updates through kupdateapplet since then but now
the applet goes gray and says “Unable to check wether updates are
available”. I found a bug report on the Updater Applet, it reports this
error if you haven’t configured an update repo. I originally performed a
network install, an update repo was configured then and it has worked
before. To be on the safe side I ran “Online Update Configuration”
through Yast and got the same update repo added again. I removed the
copy so that I have only one update repo (‘Index of /update/11.1’
(http://download.opensuse.org/update/11.1/)) configured. Is there a log
somewhere for the Updater Applet that can give some more info on the
error?


thermopyle

thermopyle’s Profile: http://forums.opensuse.org/member.php?userid=1054
View this thread: http://forums.opensuse.org/showthread.php?t=404848

Check in YaST which repositories you have enabled at the moment. If you
don’t have OSS, non-OSS, Update and Packman, you probably need to add
them.


john_hudson

john_hudson’s Profile: http://forums.opensuse.org/member.php?userid=1134
View this thread: http://forums.opensuse.org/showthread.php?t=404848

I have them all enabled. The strange thing is that sometimes the applet
seem to work, at least it does not go grey and report “Unable to check
wether updates are available”, and then again sometimes it does. I
cannot figure out what is causing this. When it does go grey I am not
using package management myself (through yast) so that cannot be the
problem. Is there anyway to check if PackageKit is working correctly?

Regards, Micke.


thermopyle

thermopyle’s Profile: http://forums.opensuse.org/member.php?userid=1054
View this thread: http://forums.opensuse.org/showthread.php?t=404848