Unable to change volume

Just did a clean installation of OpenSUSE 13.1.
At first Skype calls did not work (“audio problem”), but then i managed to fix it, probably by installing PulseAudio ALSA plugin.
Then, after I had been messing with audio, i noticed, that I could not change volume.

Hardware volume buttons do nothing (worked before).
Tray menu shows this:
moving two upper bars plays “ding” with constant volume no matter what position.

What should I do?
What information would be relevant to You in order to look into this problem?

Thanks for Your time,

NOTE: Audio in fact does work, both recording and playback, that means working Skype calls etc., simply volume does not change.

volume doesn’t change for skype or everything?

Try using pavucontrol from the oss repo if it isn’t already installed.

No, volume doesn’t change for anything, volume buttons and sliders have no effect at all (expect the constant volume “ding” sliders do when I move them).

Pavucontrol fails to start:

When I run “start-pulseaudio-x11”, the response is “E: [pulseaudio] main.c: Daemon startup failed.”.

Try downloading Pulse audio volume control if you do not have it. Was not included in my package . I had Skype working OK but added new webcam and sound level was barely audible even with amp on max. Pulse audio volume control fixed it.