Unable to change my profile

Both
Settings->Edit** Prof****ile
**and
**Settings->Edit Profile Pictures
**
return an error message:

 **Message**
                       **guraltse**, you do not have permission to access this page. This could be due to one of several reasons:
  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else’s post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

[RIGHT] Log Out Home
[/RIGHT]

Is this normal?

I don’t think so. At least I do not have it.

I will try to draw the attention of more technical people.

I contacted technical people.

Can you please try again and then report back here?

Perfect. Thanks! Everything works now.

You are welcome.

Hello,

I’m having the same problem as OP. What should i do?

I am new to the forums and am having the same problem. I validated my email address and logged into my microfocus/novell account as instructed but I still can’t update any of my information on the forums. I receive the same message about insufficient privileges as the OP did.

Thanks in advance.

On Sat, 16 Apr 2016 13:36:01 +0000, sevendogs wrote:

> I am new to the forums and am having the same problem. I validated my
> email address and logged into my microfocus/novell account as instructed
> but I still can’t update any of my information on the forums. I receive
> the same message about insufficient privileges as the OP did.
>
> Thanks in advance.

Give it another try. :slight_smile:

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

I’m having the same problem as OP?

Give it another try.

OK, Great Thanks!

I have the same problem with the same message about my account.

I posted this and now everything is working. I have no idea what I was doing wrong, but I apologize for crying wolf.

No problem. You did nothing wrong. :wink:

And welcome to these forums.

I’m another one with the same problem.

Cheers.

On Sun, 31 Jul 2016 22:06:01 +0000, elijathegold wrote:

> I’m another one with the same problem.
>
> Cheers.

Try it again.


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Thank you.

Hello admin gurus.

It seems my profile is also not set up to allow me to modify my profile. I’ve tried all the obvious first before posting this, such as logging out, restarting browser, logging back in. Trying again. Logging out. Going to make a new coffee then trying again, to no avail. So simply put, help.

Thanks,
Gary.

Probably better response if you start your own thread instead of tacking onto a really old one…

Best if we close this thread…