Unable to Capture Audio from Mic


Good, so you know enough how to get this working now ? Yes ?

IMHO that makes no sense, unless luvcview pulled in some dependency that was missing from your install (which also makes no sense).

even the microfone was set to on (luvcview -i does it properly)- so I didn’t have to change settings:

Card hw:2 ‘U0x46d0x809’/‘USB Device 0x46d:0x809 at usb-0000:00:12.2-2, high speed’
Mixer name : ‘USB Mixer’
Components : ‘USB046d:0809’
Controls : 2
Simple ctrls : 1
Simple mixer control ‘Mic’,0
Capabilities: cvolume cvolume-joined cswitch cswitch-joined penum
Capture channels: Mono
Limits: Capture 0 - 17
Mono: Capture 7 [41%] [16.29dB] on]

So no problems with Skype now.
I also tried recoeding with Audacity ( only had to change input to Logitech pro 9000 in recording tab),
this also works very good. I could play recorded WAV file in VLC player.
Also what I noticed in Phonon -> Backend is set to Xine, and I think that I had problems with Skype whenever backend was Gsrtreamer?
Xine goes in if I install Packman repositories.
On OpenSuse web site they say that - there is no issues with pulseaudio in Skype. Well that is true if you know how
to go throough this rather long sequence of procedures.
By the way, when I ran alsaconfig - it configured uSB_audio correctly - but made some other wrong settings so system couldn’t reboot.
Thanks for help.

what is ‘alsaconfig’ ?

Glad to read its working now.

Hi oldcpu
alsaconfig used to be a tool for sound card configuration. Doesn’t work well on 11.4.
Here is more:
Answer : No Joy - 11.4 ALSA w/ snd_hda_intel


I’m still not aware of ‘alsaconfig’. :frowning:

Are you certain you did not mean ‘alsaconf’ ?

They are not the same.

Yes, it was alsaconf, not alsaconfig.:\
I don’t think alsaconfig exists.
Somehow in my post it became - alsaconf(ig), but what I meant was alsaconf - and I ran it few times ( it did add USB audio - but either couldn’t detect other sound cards, or made wrong configuration so that system couldn’t boot)!