unable to boot after making change to boot loader 11.1

I try to delete the failsafe option from boot loader after that and restart I get operating system not found. how do I fix this ?

Boot from Live CD.

Then fsck(8) your /boot filesystem, and mount it, have a look and figure out what you did wrong.

If you can’t then post partition info related to /etc/fstab, and your /boot/grub/menu.lst file; so someone can help you out.

I using 11.1 x64 installer

I boot from cd and try fix and it prompt me error and generate new boot list. then rescan and still found error .

I try reinstall and from installer I remove failsafe and windows 2 (I have previous installed winxp and win vista). after installation the failsafe still there (windows 2 gone) . so again I go to yast -> boot loader and try delete again (I only want left opensuse 11.1 normal boot and window 1) . after reboot again same problem .

I try 3 time and same problem occur . I don’t have such problem with previous beta version .

I think for time been I will just leave that fail safe option alone

I had the same problem. i made change after the install and faced the same issue.
Finally at 1 am, i said cancell and i could not boot into my Windows or Linux.

I reinstalled the whole thing again. will check later today when i make changes.

cheers

I got this too. Fixed it by doing an Update from the 11.1 DVD.

Got the same error :
Please help

I have got the same problem (removed a “Floppy” entry on a notebook without floppy drive), but I could not fix it through 11.1 update (i.e., I could get to the desktop which was automatically started after the update, but Grub was not fixed).

I also have this problem. I can’t even change the default OS to Win XP
Hopefully this can be sorted soon, other users of my PC can’t seem to cope with selecting an option from the Grub menu.

The only solution I found is to make necessary changes in grub at the setup screen in openSUSE 11.1 installer :expressionless:

It may helps you. This is the solution when after installing 11.1 grub doesn’t boot a thing.

*** Posted by me in a related post ***

The problem is that SUSE will install the GRUB into the same partition SUSE is installed. This is too bad, 'coz GRUB then marks that particular partition as “ACTIVE”, rendering the WINDOWS partition unbootable.

The thing you should do is…

  1. Make sure only WINDOWS is bootable. I mean, you should turn on your PC and only windows must boot. No GRUB at all. You can do it with good ol’ FDISK (command: cfdisk /mbr), or HIREN’s boot CD. The original pre-linux Master Boot Record must be restored.

  2. Install SuSE in “expert mode” or run SUSE repair option. Put special attention in the GRUB section. Play with the tabs in the GRUB configuration page. You must uncheck the option “MARK PARTITION AS ACTIVE”, and some other that is cheked, i don’t remember wich. The point is, you must check the option that said something like “INSTALL GRUB IN THE MBR”. That must solve everything with elegance.

I hope it helps you. Greetings from Tlalnepantla, Mexico.

i have the same error and i have still no fix it :frowning:

My 02 cents:

Reinstall but set your boot options at the beginning of the process, right after you enter your passwords and choose packages, etc. Go to “bootloader” and set your preferred default OS, and then leave it alone . . . forever.

Or until 11.2 comes out, because the same thing will happen over and over again until you quit messing with the boot loader after the install is finished.

(I know, it happened to me too)

Yes it is, but it’s so sad that i can’t change it when i want :frowning:

Hi,

Got the same issue. What do you mean by “doing an update”? Where is that option in the DVD welcome menu?

thanks