Unable to (auto)mount devices through USB

Hi,

Previously, everytime I insert a USB drive it automatically mounts. But now I am getting this error:

“Unable to mount 8.0 GB Media
DBus error org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.”

Also, previously my CD/DVD works properly. But now everytime I insert a disk, this is what I get:

"Unable to mount TOSHIBA

DBus error org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."

Any idea what had happened?

By the way, I am using openSUSE 11.1.

Thanks a lot in advance for the help.

Any idea what had happened? and how to fix this…Thanks a lot.

Has the device been used in windows. If so, use it again in windows and this time safely remove it. Try it again in Linux.
If it still has problems, is it possible to format it?

Hi,

The device is working properly in Windows. And the last time, I was able to do a “safe remove”.

I am just wondering that when it happened…I saw the same problem with my CD/DVD drive.

I think the USB and CD-DVD drive problem are related.

With device plugged in
In a su terminal do this

fdisk -l

post result

I reformatted the USB disk and I still got the same error. This is the result of fdisk -l:

fdisk -l

Disk /dev/sda: 250.0 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x6e7b44a2

Device Boot Start End Blocks Id System
/dev/sda1 1 192 1536000 27 Unknown
Partition 1 does not end on cylinder boundary.
/dev/sda2 192 7469 58452502 7 HPFS/NTFS
/dev/sda3 15372 18707 26788387 7 HPFS/NTFS
/dev/sda4 * 24028 30402 51198976 f W95 Ext’d (LBA)
/dev/sda5 24028 26161 17133322 7 HPFS/NTFS
/dev/sda6 26161 26423 2101969 82 Linux swap / Solaris
/dev/sda7 26423 27591 9389961 83 Linux
/dev/sda8 27592 30400 22563261 83 Linux

Disk /dev/sdb: 8036 MB, 8036285952 bytes
255 heads, 63 sectors/track, 977 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x00000000

Device Boot Start End Blocks Id System
/dev/sdb1 1 976 7839698 b W95 FAT32

It is seeing the disk, but still gives the error.

By the way, after sometime (of perhaps trying to mount) after it showed the error I mentioned on the beginning of this thread, it gives this error:

"Cannot mount volume.

Error org.freedesktop.DBus.Error.NoReply.

Details
Message did not receive a reply (timeout by message bus)"

Thanks in advance for any help.

Please go to windows and format the disk
Safely remove and try again.

Could be a polkit issue. If you are using kde it is in the systemsettings-advance-system policies.
On a side can you mount it as root? If yes you have to grant the user the right to mount/umount in the place I mentioned above.

Hi,

As I mentioned on a previous post, I already did the format (in Windows) and still the same problem.

This never happened before. Previously both my USB ports and CD/DVD drive works properly even without intervention.

Is there a setting that I could change to correct this? By the way I am using GNOME. Thanks again

Please post result of

zypper lr -d

and

zypper lu

============================================================

zypper lr -d

| Alias | Name | Enabled | Refresh | Priority | Type | URI | Service

—±----------------±--------------------------±--------±--------±---------±-------±----------------------------------------------------------------±-------
1 | openSUSE 11.1-0 | openSUSE 11.1-0 | Yes | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
2 | repo | NVIDIA Repository | Yes | Yes | 99 | rpm-md | ftp://download.nvidia.com/opensuse/11.1/ |
3 | repo-debug | openSUSE-11.1-Debug | No | Yes | 100 | NONE | Index of /debug/distribution/11.1/repo/oss |
4 | repo-non-oss | openSUSE-11.1-Non-Oss | Yes | Yes | 100 | yast2 | Index of /distribution/11.1/repo/non-oss |
5 | repo-oss | openSUSE-11.1-Oss | Yes | Yes | 100 | yast2 | Index of /distribution/11.1/repo/oss |
6 | repo-source | openSUSE-11.1-Source | No | Yes | 100 | NONE | Index of /source/distribution/11.1/repo/oss |
7 | repo-update | openSUSE-11.1-Update | Yes | Yes | 20 | rpm-md | Index of /update/11.1 |
8 | repo_1 | Main Repository (Sources) | Yes | Yes | 99 | yast2 | Index of /source/distribution/11.1/repo/oss |
9 | repo_2 | VideoLan Repository | Yes | Yes | 99 | rpm-md | Index of /pub/videolan/vlc/SuSE/11.1/ |
10 | repo_3 | Packman Repository | Yes | Yes | 99 | rpm-md | Index of /pub/packman/suse/11.1 |
11 | repo_4 | ATI Repository | Yes | Yes | 99 | rpm-md | http://www2.ati.com/suse/11.1 |

(1st page…too long)

zypper lu

Retrieving repository ‘Packman Repository’ metadata [done]
Building repository ‘Packman Repository’ cache [done]
Loading repository data…
Reading installed packages…
S | Repository | Name | Version | Arch
–±---------------------±-----------------------------------±---------------------------±------
v | openSUSE-11.1-Update | ConsoleKit | 0.2.10-60.27.1 | x86_64
v | openSUSE-11.1-Update | ConsoleKit-x11 | 0.2.10-60.27.1 | x86_64
v | openSUSE-11.1-Update | ImageMagick | 6.4.3.6-5.5.1 | x86_64
v | openSUSE-11.1-Update | Mesa | 7.2-10.3.6 | x86_64
v | openSUSE-11.1-Update | ModemManager | 0.1_20081203-6.2.1 | x86_64
v | openSUSE-11.1-Update | MozillaFirefox | 3.0.17-0.1.1 | x86_64
v | openSUSE-11.1-Update | NetworkManager | 0.7.0.r4359-15.2.2 | x86_64
v | openSUSE-11.1-Update | NetworkManager-glib | 0.7.0.r4359-15.2.2 | x86_64
v | openSUSE-11.1-Update | NetworkManager-gnome | 0.7.0.r1053-11.2.1 | x86_64
v | openSUSE-11.1-Update | OpenEXR | 1.6.1-83.13.1 | x86_64
v | openSUSE-11.1-Update | OpenOffice_org-math | 3.0.0.9-2.8.1 | x86_64
v | openSUSE-11.1-Update | OpenOffice_org-writer | 3.0.0.9-2.8.1 | x86_64
v | openSUSE-11.1-Update | PackageKit | 0.3.11-1.14.1 | x86_64
v | openSUSE-11.1-Update | PolicyKit | 0.9-13.17.1 | x86_64
v | openSUSE-11.1-Update | PolicyKit-32bit | 0.9-13.17.1 | x86_64
v | openSUSE-11.1-Update | SuSEfirewall2 | 3.6_SVNr208-1.10.1 | noarch
v | openSUSE-11.1-Update | aaa_base | 11.1-10007.15.1 | x86_64
v | openSUSE-11.1-Update | acl | 2.2.47-27.10.1 | x86_64
v | openSUSE-11.1-Update | alsa | 1.0.18-8.12.1 | x86_64
v | openSUSE-11.1-Update | aria2 | 0.16.0-1.19.1 | x86_64
v | openSUSE-11.1-Update | at-spi | 1.24.0-2.6.6 | x86_64
v | openSUSE-11.1-Update | at-spi-32bit | 1.24.0-2.6.6 | x86_64
v | openSUSE-11.1-Update | attr | 2.4.43-2.1.1 | x86_64
v | openSUSE-11.1-Update | audiofile | 0.2.6-142.19.1 | x86_64
v | openSUSE-11.1-Update | audiofile-32bit | 0.2.6-142.19.1 | x86_64
v | openSUSE-11.1-Update | autofs | 5.0.3-82.28.1 | x86_64
v | openSUSE-11.1-Update | avahi | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | banshee-1 | 1.4.3-1.2.1 | x86_64
v | openSUSE-11.1-Update | banshee-1-backend-engine-gstreamer | 1.4.3-1.2.1 | x86_64
v | openSUSE-11.1-Update | banshee-1-backend-platform-gnome | 1.4.3-1.2.1 | x86_64
v | openSUSE-11.1-Update | banshee-1-backend-platform-unix | 1.4.3-1.2.1 | x86_64
v | openSUSE-11.1-Update | banshee-1-extensions-default | 1.4.3-1.2.1 | x86_64
v | openSUSE-11.1-Update | banshee-1-lang | 1.4.3-1.2.1 | x86_64
v | openSUSE-11.1-Update | beagle | 0.3.8-46.34.1 | x86_64
v | openSUSE-11.1-Update | beagle-evolution | 0.3.8-46.34.1 | x86_64
v | openSUSE-11.1-Update | beagle-firefox | 0.3.8-46.34.1 | x86_64
v | openSUSE-11.1-Update | beagle-gui | 0.3.8-46.34.1 | x86_64
v | openSUSE-11.1-Update | bind-libs | 9.5.0P2-18.9.1 | x86_64
v | openSUSE-11.1-Update | bind-utils | 9.5.0P2-18.9.1 | x86_64
v | openSUSE-11.1-Update | bluez | 4.22-6.1.10 | x86_64
v | openSUSE-11.1-Update | brasero | 0.8.3-1.18.3 | x86_64
v | openSUSE-11.1-Update | cifs-mount | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | compiz | 0.7.8-9.2.1 | x86_64
v | openSUSE-11.1-Update | compiz-branding-openSUSE | 0.7.8-9.2.1 | x86_64
v | openSUSE-11.1-Update | compiz-gnome | 0.7.8-9.2.1 | x86_64
v | openSUSE-11.1-Update | cups | 1.3.9-7.6.1 | x86_64
v | openSUSE-11.1-Update | cups-client | 1.3.9-7.6.1 | x86_64
v | openSUSE-11.1-Update | cups-libs | 1.3.9-7.6.1 | x86_64
v | openSUSE-11.1-Update | cups-libs-32bit | 1.3.9-7.6.1 | x86_64
v | openSUSE-11.1-Update | curl | 7.19.0-11.3.1 | x86_64
v | openSUSE-11.1-Update | cyrus-sasl | 2.1.22-182.2.1 | x86_64
v | openSUSE-11.1-Update | cyrus-sasl-32bit | 2.1.22-182.2.1 | x86_64
v | openSUSE-11.1-Update | cyrus-sasl-crammd5 | 2.1.22-182.2.1 | x86_64
v | openSUSE-11.1-Update | cyrus-sasl-digestmd5 | 2.1.22-182.2.1 | x86_64
v | openSUSE-11.1-Update | cyrus-sasl-gssapi | 2.1.22-182.2.1 | x86_64
v | openSUSE-11.1-Update | cyrus-sasl-plain | 2.1.22-182.2.1 | x86_64
v | openSUSE-11.1-Update | dbus-1 | 1.2.10-5.4.1 | x86_64
v | openSUSE-11.1-Update | dbus-1-32bit | 1.2.10-5.4.1 | x86_64
v | openSUSE-11.1-Update | dbus-1-glib | 0.76-32.33.1 | x86_64
v | openSUSE-11.1-Update | dbus-1-glib-32bit | 0.76-32.33.1 | x86_64
v | openSUSE-11.1-Update | dbus-1-python | 0.83.0-22.22.1 | x86_64
v | openSUSE-11.1-Update | dbus-1-x11 | 1.2.10-5.3.1 | x86_64
v | openSUSE-11.1-Update | desktop-translations | 11.1-6.4.1 | noarch
v | openSUSE-11.1-Update | dhcp | 3.1.1-6.5.1 | x86_64
v | openSUSE-11.1-Update | dhcp-client | 3.1.1-6.5.1 | x86_64
v | openSUSE-11.1-Update | dhcpcd | 3.2.3-44.2.1 | x86_64
v | openSUSE-11.1-Update | dice | 0.1.9-1.3.4 | x86_64
v | openSUSE-11.1-Update | dnsmasq | 2.45-12.16.1 | x86_64
v | openSUSE-11.1-Update | dos2unix | 3.1-437.37.1 | x86_64
v | openSUSE-11.1-Update | e2fsprogs | 1.41.1-11.15.1 | x86_64
v | openSUSE-11.1-Update | ethtool | 6-78.17.1 | x86_64
v | openSUSE-11.1-Update | evolution | 2.24.1.1-4.15.1 | x86_64
v | openSUSE-11.1-Update | evolution-data-server | 2.24.1.1-5.12.1 | x86_64
v | openSUSE-11.1-Update | evolution-data-server-32bit | 2.24.1.1-5.12.1 | x86_64
v | openSUSE-11.1-Update | evolution-pilot | 2.24.1.1-4.15.1 | x86_64
v | openSUSE-11.1-Update | expat | 2.0.1-88.18.1 | x86_64
v | openSUSE-11.1-Update | foomatic-filters | 3.0.2-269.47.1 | x86_64
v | openSUSE-11.1-Update | freeglut | 080721-20.2.1 | x86_64
v | openSUSE-11.1-Update | freetype2 | 2.3.7-24.3.1 | x86_64
v | openSUSE-11.1-Update | freetype2-32bit | 2.3.7-24.3.1 | x86_64
v | openSUSE-11.1-Update | fuse | 2.7.2-61.17.1 | x86_64

(2nd page)

v | openSUSE-11.1-Update | ghostscript-fonts-other | 8.62-31.43.1 | x86_64
v | openSUSE-11.1-Update | ghostscript-fonts-std | 8.62-31.43.1 | x86_64
v | openSUSE-11.1-Update | ghostscript-library | 8.62-31.43.1 | x86_64
v | openSUSE-11.1-Update | ghostscript-omni | 8.62-31.43.1 | x86_64
v | openSUSE-11.1-Update | ghostscript-x11 | 8.62-31.43.1 | x86_64
v | openSUSE-11.1-Update | glib2 | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | glibc | 2.9-2.12.1 | x86_64
v | openSUSE-11.1-Update | glibc-32bit | 2.9-2.12.1 | x86_64
v | openSUSE-11.1-Update | glibc-i18ndata | 2.9-2.12.1 | x86_64
v | openSUSE-11.1-Update | glibc-locale | 2.9-2.12.1 | x86_64
v | openSUSE-11.1-Update | glibc-locale-32bit | 2.9-2.12.1 | x86_64
v | openSUSE-11.1-Update | gnome-control-center | 2.24.0.1-3.21.1 | x86_64
v | openSUSE-11.1-Update | gnome-desktop | 2.24.1-2.18.1 | x86_64
v | openSUSE-11.1-Update | gnome-do | 0.6.1.0-2.1.1 | x86_64
v | openSUSE-11.1-Update | gnome-main-menu | 0.9.11-22.9.1 | x86_64
v | openSUSE-11.1-Update | gnome-packagekit | 0.3.11-2.3.1 | x86_64
v | openSUSE-11.1-Update | gnome-panel | 2.24.1-2.27.1 | x86_64
v | openSUSE-11.1-Update | gnome-panel-32bit | 2.24.1-2.27.1 | x86_64
v | openSUSE-11.1-Update | gnome-power-manager | 2.24.1-6.9.1 | x86_64
v | openSUSE-11.1-Update | gnome-screensaver | 2.24.0-7.9.2 | x86_64
v | openSUSE-11.1-Update | gnome-session | 2.24.1-6.4.1 | x86_64
v | openSUSE-11.1-Update | gnome-settings-daemon | 2.24.0-3.21.1 | x86_64
v | openSUSE-11.1-Update | gnome-system-monitor | 2.24.1-1.27.1 | x86_64
v | openSUSE-11.1-Update | gnome-utils | 2.24.1-3.16.8 | x86_64
v | openSUSE-11.1-Update | gnutls | 2.4.1-24.4.1 | x86_64
v | openSUSE-11.1-Update | gpg2 | 2.0.9-25.108.1 | x86_64
v | openSUSE-11.1-Update | gstreamer-0_10-plugins-base | 0.10.21-2.21.2 | x86_64
v | openSUSE-11.1-Update | gstreamer-0_10-plugins-good | 0.10.10-3.22.1 | x86_64
v | openSUSE-11.1-Update | gtk2 | 2.14.4-8.7.1 | x86_64
v | openSUSE-11.1-Update | gtk2-32bit | 2.14.4-8.7.1 | x86_64
v | openSUSE-11.1-Update | gtkhtml2 | 3.24.1.1-1.17.1 | x86_64
v | openSUSE-11.1-Update | gvfs | 1.0.2-2.20.1 | x86_64
v | openSUSE-11.1-Update | gvfs-backends | 1.0.2-2.20.1 | x86_64
v | openSUSE-11.1-Update | gvfs-fuse | 1.0.2-2.20.1 | x86_64
v | openSUSE-11.1-Update | gzip | 1.3.12-68.39.1 | x86_64
v | openSUSE-11.1-Update | hal | 0.5.12-10.13.1 | x86_64
v | openSUSE-11.1-Update | java-1_6_0-openjdk | 1.6.2_b16-0.1.1 | x86_64
v | openSUSE-11.1-Update | java-1_6_0-openjdk-plugin | 1.6.2_b16-0.1.1 | x86_64
v | openSUSE-11.1-Update | kernel-default | 2.6.27.42-0.1.1 | x86_64
v | openSUSE-11.1-Update | kernel-default-base | 2.6.27.42-0.1.1 | x86_64
v | openSUSE-11.1-Update | kernel-default-extra | 2.6.27.42-0.1.1 | x86_64
v | openSUSE-11.1-Update | keyutils | 1.2-107.9 | x86_64
v | openSUSE-11.1-Update | kpartx | 0.4.8-26.10.1 | x86_64
v | openSUSE-11.1-Update | krb5 | 1.6.3-132.6.1 | x86_64
v | openSUSE-11.1-Update | krb5-32bit | 1.6.3-132.6.1 | x86_64
v | openSUSE-11.1-Update | lcms | 1.17-44.59.1 | x86_64
v | openSUSE-11.1-Update | libMagick++1 | 6.4.3.6-5.5.1 | x86_64
v | openSUSE-11.1-Update | libMagickCore1 | 6.4.3.6-5.5.1 | x86_64
v | openSUSE-11.1-Update | libMagickWand1 | 6.4.3.6-5.5.1 | x86_64
v | openSUSE-11.1-Update | libQtWebKit4 | 4.4.3-4.8.1 | x86_64
v | openSUSE-11.1-Update | libacl | 2.2.47-27.10.1 | x86_64
v | openSUSE-11.1-Update | libacl-32bit | 2.2.47-27.10.1 | x86_64
v | openSUSE-11.1-Update | libasound2 | 1.0.18-8.12.1 | x86_64
v | openSUSE-11.1-Update | libasound2-32bit | 1.0.18-8.12.1 | x86_64
v | openSUSE-11.1-Update | libattr | 2.4.43-2.1.1 | x86_64
v | openSUSE-11.1-Update | libattr-32bit | 2.4.43-2.1.1 | x86_64
v | openSUSE-11.1-Update | libavahi-client3 | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libavahi-client3-32bit | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libavahi-common3 | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libavahi-common3-32bit | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libavahi-core5 | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libavahi-glib1 | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libavahi-glib1-32bit | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libavahi-gobject0 | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libavahi-ui0 | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libblkid1 | 1.41.1-11.15.1 | x86_64
v | openSUSE-11.1-Update | libbluetooth3 | 4.22-6.1.10 | x86_64
v | openSUSE-11.1-Update | libcom_err2 | 1.41.1-11.15.1 | x86_64
v | openSUSE-11.1-Update | libcom_err2-32bit | 1.41.1-11.15.1 | x86_64
v | openSUSE-11.1-Update | libcurl4 | 7.19.0-11.3.1 | x86_64
v | openSUSE-11.1-Update | libdns_sd | 0.6.23-9.11.1 | x86_64
v | openSUSE-11.1-Update | libexpat1 | 2.0.1-88.18.1 | x86_64
v | openSUSE-11.1-Update | libexpat1-32bit | 2.0.1-88.18.1 | x86_64
v | openSUSE-11.1-Update | libext2fs2 | 1.41.1-11.15.1 | x86_64
v | openSUSE-11.1-Update | libfprint0 | 0.0.6-10.1.1 | x86_64
v | openSUSE-11.1-Update | libfreebl3 | 3.12.3.1-1.1.1 | x86_64
v | openSUSE-11.1-Update | libfreebl3-32bit | 3.12.3.1-1.1.1 | x86_64
v | openSUSE-11.1-Update | libfuse2 | 2.7.2-61.17.1 | x86_64
v | openSUSE-11.1-Update | libgimpprint | 4.2.7-31.43.1 | x86_64
v | openSUSE-11.1-Update | libgio-2_0-0 | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgio-2_0-0-32bit | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgio-fam | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libglib-2_0-0 | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libglib-2_0-0-32bit | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgmodule-2_0-0 | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgmodule-2_0-0-32bit | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgnome-desktop-2-7 | 2.24.1-2.18.1 | x86_64
v | openSUSE-11.1-Update | libgnome-desktop-2-7-32bit | 2.24.1-2.18.1 | x86_64
v | openSUSE-11.1-Update | libgnomecanvas | 2.20.1.1-25.81.1 | x86_64
v | openSUSE-11.1-Update | libgnomecanvas-32bit | 2.20.1.1-25.81.1 | x86_64
v | openSUSE-11.1-Update | libgnomeui | 2.24.0-1.36.1 | x86_64
v | openSUSE-11.1-Update | libgnomeui-32bit | 2.24.0-1.36.2 | x86_64
v | openSUSE-11.1-Update | libgnutls26 | 2.4.1-24.4.1 | x86_64
v | openSUSE-11.1-Update | libgnutls26-32bit | 2.4.1-24.4.1 | x86_64
v | openSUSE-11.1-Update | libgobject-2_0-0 | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgobject-2_0-0-32bit | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgphoto2 | 2.4.3-3.2.1 | x86_64
v | openSUSE-11.1-Update | libgstinterfaces-0_10-0 | 0.10.21-2.21.2 | x86_64
v | openSUSE-11.1-Update | libgthread-2_0-0 | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgthread-2_0-0-32bit | 2.18.2-5.3.1 | x86_64
v | openSUSE-11.1-Update | libgvfscommon0 | 1.0.2-2.20.1 | x86_64
v | openSUSE-11.1-Update | libicu | 4.0-7.2.1 | x86_64
v | openSUSE-11.1-Update | liblcms1 | 1.17-44.59.1 | x86_64
v | openSUSE-11.1-Update | libldap-2_4-2 | 2.4.12-5.5.1 | x86_64
v | openSUSE-11.1-Update | libldap-2_4-2-32bit | 2.4.12-5.5.1 | x86_64
v | openSUSE-11.1-Update | libltdl7 | 2.2.6-1.36.1 | x86_64
v | openSUSE-11.1-Update | libltdl7-32bit | 2.2.6-1.36.1 | x86_64
v | openSUSE-11.1-Update | libmtp8 | 0.3.4-2.1 | x86_64
v | openSUSE-11.1-Update | libmysqlclient_r15 | 5.0.67-12.16.1 | x86_64
v | openSUSE-11.1-Update | libneon27 | 0.28.3-1.31.1 | x86_64
v | openSUSE-11.1-Update | libopensc2 | 0.11.6-5.2.1 | x86_64
v | openSUSE-11.1-Update | libopenssl0_9_8 | 0.9.8h-28.13.1 | x86_64
v | openSUSE-11.1-Update | libopenssl0_9_8-32bit | 0.9.8h-28.13.1 | x86_64
v | openSUSE-11.1-Update | libpackagekit-glib10 | 0.3.11-1.14.1 | x86_64
v | openSUSE-11.1-Update | libpcap0 | 0.9.8-50.1.1 | x86_64
v | openSUSE-11.1-Update | libpng12-0 | 1.2.31-4.38.1 | x86_64
v | openSUSE-11.1-Update | libpng12-0-32bit | 1.2.31-4.38.1 | x86_64
v | openSUSE-11.1-Update | libpoppler-glib4 | 0.10.1-1.7.1 | x86_64
v | openSUSE-11.1-Update | libpoppler4 | 0.10.1-1.7.1 | x86_64
v | openSUSE-11.1-Update | libpulse-browse0 | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | libpulse-mainloop-glib0 | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | libpulse0 | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | libpulse0-32bit | 0.9.14-2.2.1 | x86_64

(3rd page…last page coming)
v | openSUSE-11.1-Update | libpurple | 2.6.3-0.1.1 | x86_64
v | openSUSE-11.1-Update | libpurple-lang | 2.6.3-0.1.1 | x86_64
v | openSUSE-11.1-Update | libpython2_6-1_0 | 2.6.0-2.22.1 | x86_64
v | openSUSE-11.1-Update | libpython2_6-1_0-32bit | 2.6.0-2.22.1 | x86_64
v | openSUSE-11.1-Update | libqdialogsolver1 | 1.2.9-1.1.1 | x86_64
v | openSUSE-11.1-Update | libqt4 | 4.4.3-4.10.1 | x86_64
v | openSUSE-11.1-Update | libqt4-qt3support | 4.4.3-4.10.1 | x86_64
v | openSUSE-11.1-Update | libqt4-sql | 4.4.3-4.10.1 | x86_64
v | openSUSE-11.1-Update | libqt4-sql-mysql | 4.4.3-11.8.1 | x86_64
v | openSUSE-11.1-Update | libqt4-x11 | 4.4.3-4.10.1 | x86_64
v | openSUSE-11.1-Update | libsmbclient0 | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | libsmbclient0-32bit | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | libsndfile | 1.0.17-171.9.1 | x86_64
v | openSUSE-11.1-Update | libsnmp15 | 5.4.2.1-5.3.1 | x86_64
v | openSUSE-11.1-Update | libtalloc1 | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | libtalloc1-32bit | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | libtdb1 | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | libtdb1-32bit | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | libtiff3 | 3.8.2-133.37.1 | x86_64
v | openSUSE-11.1-Update | libtiff3-32bit | 3.8.2-133.37.1 | x86_64
v | openSUSE-11.1-Update | libusb-0_1-4 | 0.1.12-139.1.1 | x86_64
v | openSUSE-11.1-Update | libuuid1 | 1.41.1-11.15.1 | x86_64
v | openSUSE-11.1-Update | libuuid1-32bit | 1.41.1-11.15.1 | x86_64
v | openSUSE-11.1-Update | libvolume_id1 | 128-9.7.1 | x86_64
v | openSUSE-11.1-Update | libwbclient0 | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | libwbclient0-32bit | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | libwmf | 0.2.8.4-206.24.4 | x86_64
v | openSUSE-11.1-Update | libxml2 | 2.7.1-9.8.1 | x86_64
v | openSUSE-11.1-Update | libxml2-32bit | 2.7.1-9.8.1 | x86_64
v | openSUSE-11.1-Update | libzypp | 5.30.16-0.1.1 | x86_64
v | openSUSE-11.1-Update | mdadm | 3.0-10.9.1 | x86_64
v | openSUSE-11.1-Update | mkinitrd | 2.4-34.3.1 | x86_64
v | openSUSE-11.1-Update | module-init-tools | 3.4-56.11.1 | x86_64
v | openSUSE-11.1-Update | mono-core | 2.0.1-1.21.1 | x86_64
v | openSUSE-11.1-Update | mono-data | 2.0.1-1.21.1 | x86_64
v | openSUSE-11.1-Update | mono-data-sqlite | 2.0.1-1.21.1 | x86_64
v | openSUSE-11.1-Update | mono-web | 2.0.1-1.21.1 | x86_64
v | openSUSE-11.1-Update | mono-winforms | 2.0.1-1.21.1 | x86_64
v | openSUSE-11.1-Update | mozilla-nspr | 4.8.2-1.1.1 | x86_64
v | openSUSE-11.1-Update | mozilla-nspr-32bit | 4.8.2-1.1.1 | x86_64
v | openSUSE-11.1-Update | mozilla-nss | 3.12.3.1-1.1.1 | x86_64
v | openSUSE-11.1-Update | mozilla-nss-32bit | 3.12.3.1-1.1.1 | x86_64
v | openSUSE-11.1-Update | mozilla-xulrunner190 | 1.9.0.17-0.1.1 | x86_64
v | openSUSE-11.1-Update | mozilla-xulrunner190-gnomevfs | 1.9.0.17-0.1.1 | x86_64
v | openSUSE-11.1-Update | multipath-tools | 0.4.8-26.10.1 | x86_64
v | openSUSE-11.1-Update | neon | 0.28.3-1.31.1 | x86_64
v | openSUSE-11.1-Update | nfs-client | 1.1.3-18.3.1 | x86_64
v | openSUSE-11.1-Update | nscd | 2.9-2.12.1 | x86_64
v | openSUSE-11.1-Update | ntp | 4.2.4p6-2.3.1 | x86_64
v | openSUSE-11.1-Update | openldap2-client | 2.4.12-5.5.1 | x86_64
v | openSUSE-11.1-Update | opensc | 0.11.6-5.2.1 | x86_64
v | openSUSE-11.1-Update | openslp | 1.2.0-168.11.1 | x86_64
v | openSUSE-11.1-Update | openssl | 0.9.8h-28.13.1 | x86_64
v | openSUSE-11.1-Update | openssl-certs | 0.9.8h-25.2.13 | noarch
v | openSUSE-11.1-Update | opensuse-manual_en | 11.1-29.5.1 | noarch
v | openSUSE-11.1-Update | pango | 1.22.1-2.13.1 | x86_64
v | openSUSE-11.1-Update | pango-32bit | 1.22.1-2.13.1 | x86_64
v | openSUSE-11.1-Update | parted | 1.8.8-91.8.1 | x86_64
v | openSUSE-11.1-Update | perl | 5.10.0-62.18.1 | x86_64
v | openSUSE-11.1-Update | perl-Bootloader | 0.4.81.2-0.1.2 | x86_64
v | openSUSE-11.1-Update | perl-HTML-Parser | 3.56-1.85.1 | x86_64
v | openSUSE-11.1-Update | perl-base | 5.10.0-62.18.1 | x86_64
v | openSUSE-11.1-Update | perl-doc | 5.10.0-62.18.1 | x86_64
v | openSUSE-11.1-Update | pidgin | 2.6.3-0.1.1 | x86_64
v | openSUSE-11.1-Update | pinentry | 0.7.5-61.18.1 | x86_64
v | openSUSE-11.1-Update | pinentry-gtk2 | 0.7.5-61.18.1 | x86_64
v | openSUSE-11.1-Update | plotutils | 2.5-197.10.1 | x86_64
v | openSUSE-11.1-Update | poppler-tools | 0.10.1-1.7.1 | x86_64
v | openSUSE-11.1-Update | postgresql-libs | 8.3.9-0.1.1 | x86_64
v | openSUSE-11.1-Update | psmisc | 22.6-61.27.1 | x86_64
v | openSUSE-11.1-Update | pullin-fluendo-mp3 | 11.1-2 | noarch
v | openSUSE-11.1-Update | pullin-msttf-fonts | 11.1.0.1-1.3.1 | noarch
v | openSUSE-11.1-Update | pulseaudio | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | pulseaudio-esound-compat | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | pulseaudio-lang | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | pulseaudio-module-bluetooth | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | pulseaudio-module-gconf | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | pulseaudio-module-lirc | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | pulseaudio-module-x11 | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | pulseaudio-module-zeroconf | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | pulseaudio-utils | 0.9.14-2.2.1 | x86_64
v | openSUSE-11.1-Update | python | 2.6.0-2.21.1 | x86_64
v | openSUSE-11.1-Update | python-base | 2.6.0-2.22.1 | x86_64
v | openSUSE-11.1-Update | python-satsolver | 0.13.9-0.1.1 | x86_64
v | openSUSE-11.1-Update | python-xml | 2.6.0-2.22.1 | x86_64
v | openSUSE-11.1-Update | pyxml | 0.8.4-194.32.1 | x86_64
v | openSUSE-11.1-Update | release-notes-openSUSE | 11.1.13-0.1.1 | noarch
v | openSUSE-11.1-Update | samba | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | samba-client | 3.2.7-11.4.1 | x86_64
v | openSUSE-11.1-Update | satsolver-tools | 0.13.9-0.1.1 | x86_64
v | openSUSE-11.1-Update | sax2 | 8.1-542.11.1 | x86_64
v | openSUSE-11.1-Update | sax2-gui | 8.1-542.11.1 | x86_64
v | openSUSE-11.1-Update | sax2-ident | 8.1-542.11.1 | x86_64
v | openSUSE-11.1-Update | sax2-libsax | 8.1-542.11.1 | x86_64
v | openSUSE-11.1-Update | sax2-libsax-perl | 8.1-542.11.1 | x86_64
v | openSUSE-11.1-Update | sax2-tools | 8.1-542.11.1 | x86_64
v | openSUSE-11.1-Update | sg3_utils | 1.27-16.19.1 | x86_64
v | openSUSE-11.1-Update | silc-toolkit | 1.1.7-7.66.2 | x86_64

(last page)
v | openSUSE-11.1-Update | smolt | 1.1.1.1-56.1 | noarch
v | openSUSE-11.1-Update | snmp-mibs | 5.4.2.1-5.3.1 | x86_64
v | openSUSE-11.1-Update | sudo | 1.6.9p17-10.36.1 | x86_64
v | openSUSE-11.1-Update | sysconfig | 0.71.11-7.6.1 | x86_64
v | openSUSE-11.1-Update | sysvinit | 2.86-186.17.1 | x86_64
v | openSUSE-11.1-Update | taglib-sharp | 2.0.3.2-0.1.1 | noarch
v | openSUSE-11.1-Update | timezone | 2009u-0.1.1 | x86_64
v | openSUSE-11.1-Update | timezone-java | 2009u-0.1.3 | noarch
v | openSUSE-11.1-Update | tomboy | 0.12.1-2.26.1 | x86_64
v | openSUSE-11.1-Update | translation-update | 11.1-0.2.1 | noarch
v | openSUSE-11.1-Update | udev | 128-9.7.1 | x86_64
v | openSUSE-11.1-Update | util-linux | 2.14.1-10.2.1 | x86_64
v | openSUSE-11.1-Update | uuid-runtime | 1.41.1-11.15.1 | x86_64
v | openSUSE-11.1-Update | vim | 7.2-7.4.1 | x86_64
v | openSUSE-11.1-Update | vim-base | 7.2-7.4.1 | x86_64
v | openSUSE-11.1-Update | vim-data | 7.2-7.4.1 | x86_64
v | openSUSE-11.1-Update | vinagre | 2.24.1-1.31.1 | x86_64
v | openSUSE-11.1-Update | wget | 1.11.4-1.28.1 | x86_64
v | openSUSE-11.1-Update | wpa_supplicant | 0.6.4-15.13.1 | x86_64
v | openSUSE-11.1-Update | x11-input-wacom | 0.8.1-36.18.2 | x86_64
v | openSUSE-11.1-Update | x11-input-wacom-tools | 0.8.1-36.18.2 | x86_64
v | openSUSE-11.1-Update | xerces-j2 | 2.8.1-238.16.1 | noarch
v | openSUSE-11.1-Update | xerces-j2-xml-apis | 2.8.1-238.16.1 | noarch
v | openSUSE-11.1-Update | xkeyboard-config | 1.3-32.31.7 | noarch
v | openSUSE-11.1-Update | xorg-x11 | 7.4-8.20.1 | x86_64
v | openSUSE-11.1-Update | xorg-x11-Xvnc | 7.4-17.6.1 | x86_64
v | openSUSE-11.1-Update | xorg-x11-driver-input | 7.4-11.6.1 | x86_64
v | openSUSE-11.1-Update | xorg-x11-driver-video | 7.4-19.8.2 | x86_64
v | openSUSE-11.1-Update | xorg-x11-driver-video-radeonhd | 1.2.4_121202_4e89726-2.1.1 | x86_64
v | openSUSE-11.1-Update | xorg-x11-libxcb | 7.4-1.29.1 | x86_64
v | openSUSE-11.1-Update | xorg-x11-libxcb-32bit | 7.4-1.29.1 | x86_64
v | openSUSE-11.1-Update | xorg-x11-server | 7.4-17.6.1 | x86_64
v | openSUSE-11.1-Update | xorg-x11-server-extra | 7.4-17.6.1 | x86_64
v | openSUSE-11.1-Update | xorg-x11-xauth | 7.4-8.20.1 | x86_64
v | openSUSE-11.1-Update | xterm | 236-1.50.1 | x86_64
v | openSUSE-11.1-Update | yast2 | 2.17.69-0.1.1 | x86_64
v | openSUSE-11.1-Update | yast2-backup | 2.17.6.1-0.1.1 | noarch
v | openSUSE-11.1-Update | yast2-bootloader | 2.17.59-0.1.1 | x86_64
v | openSUSE-11.1-Update | yast2-gtk | 2.17.14-0.1.2 | x86_64
v | openSUSE-11.1-Update | yast2-ldap-client | 2.17.21-0.1.1 | noarch
v | openSUSE-11.1-Update | yast2-mail | 2.17.1-1.20.2 | noarch
v | openSUSE-11.1-Update | yast2-ncurses | 2.17.17-0.1.2 | x86_64
v | openSUSE-11.1-Update | yast2-ncurses-pkg | 2.17.10-1.25.1 | x86_64
v | openSUSE-11.1-Update | yast2-network | 2.17.78.2-0.2.1 | x86_64
v | openSUSE-11.1-Update | yast2-ntp-client | 2.17.14-1.1.1 | noarch
v | openSUSE-11.1-Update | yast2-online-update | 2.17.13-1.2.17 | noarch
v | openSUSE-11.1-Update | yast2-online-update-frontend | 2.17.13-1.2.17 | noarch
v | openSUSE-11.1-Update | yast2-packager | 2.17.61-0.1.1 | x86_64
v | openSUSE-11.1-Update | yast2-pkg-bindings | 2.17.38-0.1.1 | x86_64
v | openSUSE-11.1-Update | yast2-qt-pkg | 2.17.27-0.1.1 | x86_64
v | openSUSE-11.1-Update | yast2-samba-server | 2.17.9-0.1.2 | noarch
v | openSUSE-11.1-Update | zypper

Please run

from su terminal

zypper up

Become su in Terminal - HowTo - openSUSE Forums

After you do that I can help you sort out the VideoLan repo which needs to be removed. But first things first…

Hi caf4926,

Thanks! It worked after the update.

Any idea what could have caused the problem??? I never touched anything on the setup before it happened.

Thanks again

Sorry, I am really new here. What is the purpose of that VideoLan repo and why do I need to remove it? Thanks