Unable to add community repositories to new install.

I have installed 32-bit openSuse 11.1 which I have fully updated using the included repositories. I have tried to use YaST to add some more software repositories. When the ‘Media Type’ dialog appears I enter ‘Community Repositories’ and ‘Download repository description files’. The progress bar on the next page reaches 33% rapidly whereupon an error message appears stating “Unable to download list of repositories or no repositories defined.”

Does anyone know what is going on here and how to remedy it?

My knowledge of Linux is at beginner level.


Paul G

Hello there,

I’m seeing the same behaviour here.

I re-installed 11.1 over the weekend after a brief distro hopping session and found the same symptoms.

I had assumed it was down to the planned power outage
mentioned here affecting the repositories.
There seems to be a mention of the download servers being switched over to a replacement for the duration of the outage.

I’m seeing checksum errors for a couple of packages too, i kinda assumed they’d sort themselves out once things were back to normal.

Just to update,

I tried this morning and the community repo’s appear to be back.

Was still getting checksum errors with both kdegames4-carddeck-* packages though.

Had to grab the rpm’s from the repo and install locally.

All is well again :slight_smile: