Unable to access apps installed previously.

Hi I have installed opensuse 13.2 and I have installed some apps like qemu and I am unable to access these apps. In gnome search I have typed qemu it is showing message as no results but when I type qemu in software management it is showing message as qemu installed.

Can you suggest how to rectify the above.

what message if any occurs if qemu cmd is given in a terminal?

I don’t believe qemu is a qui program ie it is run from the command line and there fore not in the menus. None GUI programs do not show up in the GUI menu.

When I enter qemu at terminal I am receiving error as " qemu is not a typo command".

I have searched for KVM and found an app named manage virtual machines and when I launch it I am receiving error as libvirtd daemon not running so I have searched for libvirt and found upto 15 packages installed but when I search for libvirt in /etc/init.d/ there is no file named libvirtd.

has installing libvirt from -Yast --Software Management been tried?

this should pull in the following packages if not already installed
brltty
brltty-driver-at-spi2
brltty-driver-brlapi
brltty-driver-xwindow
ebtables
gnutls
libbrlapi0_6
libcacard0
libcelt051-0
libfdt1
libibverbs1
libnetcontrol0
librdmacm1
libspice-server1
libusbredirparser1
libvdeplug3
libvirt-client
libvirt-daemon
libvirt-daemon-config-network
libvirt-daemon-config-nwfilter
libvirt-daemon-driver-interface
libvirt-daemon-driver-libxl
libvirt-daemon-driver-lxc
libvirt-daemon-driver-network
libvirt-daemon-driver-nodedev
libvirt-daemon-driver-nwfilter
libvirt-daemon-driver-qemu
libvirt-daemon-driver-secret
libvirt-daemon-driver-storage
libvirt-daemon-driver-uml
libvirt-daemon-driver-vbox
libvirt-daemon-driver-xen
libyajl2
lzop
nfs-kernel-server
numad
qemu
qemu-block-curl
qemu-ipxe
qemu-ksm
qemu-seabios
qemu-sgabios
qemu-tools
qemu-vgabios
qemu-x86
radvd
xbrlapi
xen-libs

if already installed have a look in the File List tab when libvert is selected, to see where libvert has been put

then try running qemu from the subdirectory where libvert is

hth

are the issues similar to those post here

https://forums.opensuse.org/showthread.php/502307-openSUSE-13-1-gt-13-2-upgrade-issues-with-xen-libvirt-and-virt-manager?p=2674079#post2674079

On Sat 15 Nov 2014 07:16:01 AM CST, rupeshforu3 wrote:

When I enter qemu at terminal I am receiving error as " qemu is not a
typo command".

I have searched for KVM and found an app named manage virtual machines
and when I launch it I am receiving error as libvirtd daemon not running
so I have searched for libvirt and found upto 15 packages installed but
when I search for libvirt in /etc/init.d/ there is no file named
libvirtd.

Hi
You need to (as root user) enable and start the libvirtd service then
as your user, press alt+F2 and enter virt-manager <press enter>

By default it doesn’t create a desktop entry, you would need to create
your own. Else use virsh from the command line?


Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.28-4-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!

I have tried the procedure in root account itself even no use.