unable initializing software manager

Hello.
i tried install opensuse12.1 in my Vmware. but this error happening:
http://www.imagetoo.com/thumbs/opensuse20.png](http://www.imagetoo.com/?v=opensuse20.png)
how can fix it?

My guess is that people visiting the Virtualization forum are more able to answer this then most people here.

On 2012-12-18 09:26, Bouki wrote:
>
> Hello.
> i tried install opensuse12.1 in my Vmware. but this error happening:
> ‘[image: http://www.imagetoo.com/thumbs/opensuse20.png]’
> (http://www.imagetoo.com/?v=opensuse20.png)
> how can fix it?

Please post images on susepaste, do not use those image sites with
intrusive commercials.

This question seems to me specific of virtualization, please ask a
moderator to move your post.


Cheers / Saludos,

Carlos E. R.
(from 11.4, with Evergreen, x86_64 “Celadon” (Minas Tirith))

i post another topic in virtualiztion forum.

PLease don’t double post!

You were suggested to ask for a move. I will take the above as such and move this one.
This is CLOSED for the moment and will be moved.

Open for bussiness again.

Nothing?
please help me!

On 12/19/2012 04:56 PM, Bouki wrote:
> please help me!

i can think of several possible causes for not being able to create a repo

  1. you may have faulty install media
  • the install iso, where did you get it?

  • did you check the md5 or sha1 check sums prior to making the install
    media?

  • did you make a CD or a usb stick?

  • when you first booted, did you have the install media self-test itself
    by selecting “Check Installation Media”? like you see here
    http://tinyurl.com/b856ekd

if you did not do that self test do it now…it could be your problems
are easy to fix, once you have good install media…and, there is no
sense in going further until you have tested the iso and disk

  1. maybe your VM doesn’t have enough virtual hard drive space to use
    during the install…how much space did you allocate to this V-machine?
    how much RAM did you give it?

  2. maybe you are trying to install a 64 bit system into a VMWare which
    only supports 32 bits

  3. maybe your VMWare is broken–can you install Windows into it? can you
    install any other Linux into it?

  4. maybe your VMWare is broken just for Linux, lots and lots of folks
    find it very difficult to successfully install any Linux into VMWare, VBox)

i am sure there are others…

from here i couldn’t begin to guess which is your actual problem…

what is your experience with Linux?

with VMWare? what is the specific name and version number of the VMWare
you are using?

what host operating system is the VMWare running in?


dd

Thanks dear dd.
i downloaded opensuse 12.2(openSUSE-12.2-DVD-i586.iso) from the official site but i didnt check hash file(i guess it’s not necessary!)
i used Vmware 8.0 and i allocated 20 gig hard and 1 gig ram and two processor on it.
i didnt try install yet test but i will do it as soon as i can.
i installed opensuse 11.2 and 10 many times on my vmware without any trouble!
now what?

On 12/20/2012 04:46 AM, Bouki wrote:
> now what?

check to ensure the iso you downloaded is correct, see here for how
http://en.opensuse.org/SDB:Download_help#Checksums

if the iso image is not 100% correct, do NOT burn a disk…fix the iso
first…

then, when you have a perfect iso, burn the disk and always self test
it prior to attempting an install…

installing with a disk of garbage will result in a garbage system.

GIGO is still true! http://en.wikipedia.org/wiki/GIGO


dd

On 2012-12-20 04:46, Bouki wrote:
> now what?

I wanted to have a second look at your problem, but you posted the image
in a site with a lot of commercials, and my current internet connection
is capped at 500MB/month.

If you can post a text description, or try with “zypper patch” and post
that inside code tags, I’ll try.

View this
thread for instructions


Cheers / Saludos,

Carlos E. R.
(from 11.4, with Evergreen, x86_64 “Celadon” (Minas Tirith))

problem solved.
hash does not match!!!
Thanks guys.

On 12/20/2012 02:56 PM, Bouki wrote:
> Thanks guys.

welcome! Live long and prosper.


dd