UMLet In openSUSE 11

Hey guys,

Dave Moss and staff at SLCC (UTOSC’s Last Host) are requesting us students to install Eclipse w/ UMLet as a plug-in.

Any hints on installation, I have downloaded, unzipped, and moved the “com.umlet.plugin” to /usr/lib/eclipse/plugins and restarted as requested by UMLet.com.

Any insight on either scripts to run standalone or how to run as a plugin in Eclipse.

I am a little behind in our Data Structures class due to this rubbish. I prefer to keep openSUSE and not revert to XP because of this.

Any help or insight?

On first look this does appear to be borked. I can’t even get it to run from the command line.

Until this is sorted, can you not use Umbrello instead?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

While I haven’t tried it, does this work?

http://qse.ifs.tuwien.ac.at/~auer/umlet/faq.htm

Good luck.

riddick5g wrote:
> Hey guys,
>
> Dave Moss and staff at SLCC (UTOSC’s Last Host) are requesting us
> students to install Eclipse w/ UMLet as a plug-in.
>
> Any hints on installation, I have downloaded, unzipped, and moved the
> “com.umlet.plugin” to /usr/lib/eclipse/plugins and restarted as
> requested by UMLet.com.
>
> Any insight on either scripts to run standalone or how to run as a
> plugin in Eclipse.
>
> I am a little behind in our Data Structures class due to this rubbish.
> I prefer to keep openSUSE and not revert to XP because of this.
>
> Any help or insight?
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFI6tAq3s42bA80+9kRApJBAJsFAwih2HGiFoDBcat0dWOir8yGcACggUQo
wmwcO7hrQZioNBaBgqMQ6O0=
=Uewc
-----END PGP SIGNATURE-----