U.S. Robotics Wireless MAXg USB Adapter

I need help by setting up my wirelessnetwork.
My wirelessdevice is: U.S. Robotics Wireless MAXg USB Adapter

I use static IPs in my network.
The host should use the IP:

My WLAN-Router uses WPA2.

Can anyone help me, please?:confused:

PS: If you need more information tell me. :wink:
Sorry for my bad english :shame:

Have you read the stickies at the start of the wireless section ? Some good info there


I also tried the same settings with my ethernet, but it was the same it didn’t worked.
Can anyone help me?

welcome to the opensuse forums

try to find the time to carefully go through this link deadlyassassin;

My wireless doesn’t work - a primer on what I should do next - openSUSE Forums

note down the questions that it asks you to answer;get the answers;

post them back to the wireless forum; the experts can then try to help you; they are very busy folks: help them to help you; by trying to give them the answers they ask for;

best wishes

I can’t find my device in the terminal, if I enter

dmesg | less

But I can find a network, if I enter in

sudo /usr/sbin/iwlist scan

What can I do to fix my WLAN-Connection?

What driver are you using? Is it native, ndiswrapper, I have a PCIMCIA card and the native drivers didn`t work. It too is a US Robotics card, I had to use ndiswrapper to get it to work correctly.