Черно белое изображение с TV Out на Nvidia card

Стоит openSUSE 11.3, видяха GerForce GTX260 driver 260.19.12, монитор Samsung P2250 1920x1080. Комп подключен через Tvout тюльпаном (только видео) к телевизору, настроен в панели NVIDIA Server Settings как TwinView. Изображение идет черное белое, нужно цветное.
В WinXP все работает прекрасно - поэтому исключаю аппаратную вероятность.

Помогите решить проблему, сам в линуксе новичок , поэтому надеюсь на поддержку. Привожу содержание xorg.conf, если нужна какая либо еще информация скажите:

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 260.19.12  (buildmeister@builder101)  Fri Oct  8 13:53:51 PDT 2010

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 260.19.12  (buildmeister@builder101)  Fri Oct  8 13:54:10 PDT 2010

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "TV-0"
    HorizSync       28.0 - 55.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 260"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "metamodes" "TV: 1024x768 +1920+0, DFP: nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


Покажите /var/log/Xorg.0.log

Это происходит абсолютно со всеми видеофайлами?

Это происходит со всеми видео файлами -но тут другое - сам рабочий стол который отображается тоже черно-белый. т.е. это не выборочное явление а общее поведение для всех.

    11.856] 
X.Org X Server 1.8.0
Release Date: 2010-04-02
    11.903] X Protocol Version 11, Revision 0
    11.903] Build Operating System: openSUSE SUSE LINUX
    11.903] Current Operating System: Linux home-16l 2.6.34-12-desktop #1 SMP PREEMPT 2010-06-29 02:39:08 +0200 i686
    11.903] Kernel command line: root=/dev/disk/by-id/ata-WDC_WD1200JD-00HBB0_WD-WMAL91752558-part2 resume=/dev/disk/by-id/ata-WDC_WD1200JD-00HBB0_WD-WMAL91752558-part1 splash=silent quiet vga=0x314
    11.903] Build Date: 05 July 2010  09:26:26PM
    11.903]  
    11.903] Current version of pixman: 0.18.0
    11.903] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
    11.903] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    11.903] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Nov 18 07:43:05 2010
    11.904] (==) Using config file: "/etc/X11/xorg.conf"
    11.904] (==) Using config directory: "/etc/X11/xorg.conf.d"
    11.904] (==) ServerLayout "Layout0"
    11.904] (**) |-->Screen "Screen0" (0)
    11.904] (**) |   |-->Monitor "Monitor0"
    11.904] (**) |   |-->Device "Device0"
    11.904] (**) |-->Input Device "Keyboard0"
    11.904] (**) |-->Input Device "Mouse0"
    11.904] (**) Option "Xinerama" "0"
    11.904] (==) Automatically adding devices
    11.904] (==) Automatically enabling devices
    11.904] (WW) The directory "/usr/share/fonts/TTF/" does not exist.
    11.904] 	Entry deleted from font path.
    11.904] (WW) The directory "/usr/share/fonts/OTF/" does not exist.
    11.904] 	Entry deleted from font path.
    11.904] (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
    11.904] 	Entry deleted from font path.
    11.904] (==) FontPath set to:
	/usr/share/fonts/misc:unscaled,
	/usr/share/fonts/Type1/,
	/usr/share/fonts/100dpi:unscaled,
	/usr/share/fonts/75dpi:unscaled,
	/usr/share/fonts/URW/,
	/usr/share/fonts/cyrillic:unscaled,
	/usr/share/fonts/truetype/
    11.904] (==) ModulePath set to "/usr/lib/xorg/modules/updates,/usr/lib/xorg/modules"
    11.904] (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
    11.904] (WW) Disabling Keyboard0
    11.904] (WW) Disabling Mouse0
    11.904] (II) Loader magic: 0x822e500
    11.904] (II) Module ABI versions:
    11.904] 	X.Org ANSI C Emulation: 0.4
    11.904] 	X.Org Video Driver: 7.0
    11.904] 	X.Org XInput driver : 9.0
    11.904] 	X.Org Server Extension : 3.0
    11.910] (--) PCI:*(0:1:0:0) 10de:05e2:107d:2aea nVidia Corporation GT200 [GeForce GTX 260] rev 161, Mem @ 0xf6000000/16777216, 0xe0000000/268435456, 0xf4000000/33554432, I/O @ 0x0000a000/128, BIOS @ 0x????????/524288
    11.910] (II) Open ACPI successful (/var/run/acpid.socket)
    11.910] (II) LoadModule: "extmod"
    11.928] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
    11.928] (II) Module extmod: vendor="X.Org Foundation"
    11.928] 	compiled for 1.8.0, module version = 1.0.0
    11.928] 	Module class: X.Org Server Extension
    11.928] 	ABI class: X.Org Server Extension, version 3.0
    11.928] (II) Loading extension MIT-SCREEN-SAVER
    11.928] (II) Loading extension XFree86-VidModeExtension
    11.928] (II) Loading extension XFree86-DGA
    11.928] (II) Loading extension DPMS
    11.928] (II) Loading extension XVideo
    11.928] (II) Loading extension XVideo-MotionCompensation
    11.928] (II) Loading extension X-Resource
    11.928] (II) LoadModule: "dbe"
    11.930] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
    11.930] (II) Module dbe: vendor="X.Org Foundation"
    11.930] 	compiled for 1.8.0, module version = 1.0.0
    11.930] 	Module class: X.Org Server Extension
    11.930] 	ABI class: X.Org Server Extension, version 3.0
    11.930] (II) Loading extension DOUBLE-BUFFER
    11.930] (II) LoadModule: "glx"
    11.931] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    12.468] (II) Module glx: vendor="NVIDIA Corporation"
    12.468] 	compiled for 4.0.2, module version = 1.0.0
    12.468] 	Module class: X.Org Server Extension
    12.468] (II) NVIDIA GLX Module  260.19.12  Fri Oct  8 13:49:01 PDT 2010
    12.468] (II) Loading extension GLX
    12.468] (II) LoadModule: "record"
    12.469] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
    12.469] (II) Module record: vendor="X.Org Foundation"
    12.469] 	compiled for 1.8.0, module version = 1.13.0
    12.469] 	Module class: X.Org Server Extension
    12.469] 	ABI class: X.Org Server Extension, version 3.0
    12.469] (II) Loading extension RECORD
    12.469] (II) LoadModule: "dri"
    12.471] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
    12.471] (II) Module dri: vendor="X.Org Foundation"
    12.471] 	compiled for 1.8.0, module version = 1.0.0
    12.471] 	ABI class: X.Org Server Extension, version 3.0
    12.471] (II) Loading extension XFree86-DRI
    12.471] (II) LoadModule: "dri2"
    12.472] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
    12.472] (II) Module dri2: vendor="X.Org Foundation"
    12.472] 	compiled for 1.8.0, module version = 1.2.0
    12.472] 	ABI class: X.Org Server Extension, version 3.0
    12.472] (II) Loading extension DRI2
    12.472] (II) LoadModule: "nvidia"
    12.473] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
    12.582] (II) Module nvidia: vendor="NVIDIA Corporation"
    12.582] 	compiled for 4.0.2, module version = 1.0.0
    12.582] 	Module class: X.Org Video Driver
    13.294] (II) NVIDIA dlloader X Driver  260.19.12  Fri Oct  8 13:24:43 PDT 2010
    13.294] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
    13.294] (++) using VT number 7

    13.300] (II) Primary Device is: PCI 01@00:00:0
    13.300] (II) Loading sub module "fb"
    13.300] (II) LoadModule: "fb"
    13.301] (II) Loading /usr/lib/xorg/modules/libfb.so
    13.301] (II) Module fb: vendor="X.Org Foundation"
    13.301] 	compiled for 1.8.0, module version = 1.0.0
    13.301] 	ABI class: X.Org ANSI C Emulation, version 0.4
    13.301] (II) Loading sub module "wfb"
    13.301] (II) LoadModule: "wfb"
    13.301] (II) Loading /usr/lib/xorg/modules/libwfb.so
    13.301] (II) Module wfb: vendor="X.Org Foundation"
    13.301] 	compiled for 1.8.0, module version = 1.0.0
    13.301] 	ABI class: X.Org ANSI C Emulation, version 0.4
    13.301] (II) Loading sub module "ramdac"
    13.301] (II) LoadModule: "ramdac"
    13.301] (II) Module "ramdac" already built-in
    13.301] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
    13.301] (==) NVIDIA(0): RGB weight 888
    13.301] (==) NVIDIA(0): Default visual is TrueColor
    13.301] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
    13.301] (**) NVIDIA(0): Option "TwinView" "0"
    13.301] (**) NVIDIA(0): Option "MetaModes" "DFP: nvidia-auto-select +0+0"
    13.301] (**) NVIDIA(0): Enabling RENDER acceleration
    13.301] (II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
    13.302] (II) NVIDIA(0):     enabled.
    14.619] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 260 (GT200) at PCI:1:0:0 (GPU-0)
    14.619] (--) NVIDIA(0): Memory: 917504 kBytes
    14.619] (--) NVIDIA(0): VideoBIOS: 62.00.50.00.b3
    14.619] (II) NVIDIA(0): Detected PCI Express Link width: 16X
    14.619] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
    14.619] (--) NVIDIA(0): Connected display device(s) on GeForce GTX 260 at PCI:1:0:0
    14.619] (--) NVIDIA(0):     NVIDIA TV Encoder (TV-0)
    14.619] (--) NVIDIA(0):     Samsung SyncMaster (DFP-1)
    14.619] (--) NVIDIA(0): NVIDIA TV Encoder (TV-0): 400.0 MHz maximum pixel clock
    14.619] (--) NVIDIA(0): TV encoder: NVIDIA
    14.621] (II) NVIDIA(0): Display Device found referenced in MetaMode: DFP-1
    14.621] (WW) NVIDIA(0): The EDID for Samsung SyncMaster (DFP-1) contradicts itself:
    14.621] (WW) NVIDIA(0):     mode "1920x1080" is specified in the EDID; however, the
    14.621] (WW) NVIDIA(0):     EDID's valid VertRefresh range (56.000-60.000 Hz) would
    14.621] (WW) NVIDIA(0):     exclude this mode's VertRefresh (50.0 Hz); ignoring
    14.621] (WW) NVIDIA(0):     VertRefresh check for mode "1920x1080".
    14.622] (WW) NVIDIA(0): The EDID for Samsung SyncMaster (DFP-1) contradicts itself:
    14.622] (WW) NVIDIA(0):     mode "1280x720" is specified in the EDID; however, the
    14.622] (WW) NVIDIA(0):     EDID's valid VertRefresh range (56.000-60.000 Hz) would
    14.622] (WW) NVIDIA(0):     exclude this mode's VertRefresh (50.0 Hz); ignoring
    14.622] (WW) NVIDIA(0):     VertRefresh check for mode "1280x720".
    14.622] (WW) NVIDIA(0): The EDID for Samsung SyncMaster (DFP-1) contradicts itself:
    14.622] (WW) NVIDIA(0):     mode "720x576" is specified in the EDID; however, the
    14.622] (WW) NVIDIA(0):     EDID's valid VertRefresh range (56.000-60.000 Hz) would
    14.622] (WW) NVIDIA(0):     exclude this mode's VertRefresh (50.0 Hz); ignoring
    14.622] (WW) NVIDIA(0):     VertRefresh check for mode "720x576".
    14.622] (WW) NVIDIA(0): The EDID for Samsung SyncMaster (DFP-1) contradicts itself:
    14.622] (WW) NVIDIA(0):     mode "1920x1080" is specified in the EDID; however, the
    14.622] (WW) NVIDIA(0):     EDID's valid VertRefresh range (56.000-60.000 Hz) would
    14.622] (WW) NVIDIA(0):     exclude this mode's VertRefresh (50.0 Hz); ignoring
    14.622] (WW) NVIDIA(0):     VertRefresh check for mode "1920x1080".
    14.622] (WW) NVIDIA(0): The EDID for Samsung SyncMaster (DFP-1) contradicts itself:
    14.622] (WW) NVIDIA(0):     mode "1280x720" is specified in the EDID; however, the
    14.622] (WW) NVIDIA(0):     EDID's valid VertRefresh range (56.000-60.000 Hz) would
    14.622] (WW) NVIDIA(0):     exclude this mode's VertRefresh (50.0 Hz); ignoring
    14.622] (WW) NVIDIA(0):     VertRefresh check for mode "1280x720".
    14.622] (WW) NVIDIA(0): The EDID for Samsung SyncMaster (DFP-1) contradicts itself:
    14.622] (WW) NVIDIA(0):     mode "720x576" is specified in the EDID; however, the
    14.622] (WW) NVIDIA(0):     EDID's valid VertRefresh range (56.000-60.000 Hz) would
    14.622] (WW) NVIDIA(0):     exclude this mode's VertRefresh (50.0 Hz); ignoring
    14.622] (WW) NVIDIA(0):     VertRefresh check for mode "720x576".
    14.648] (II) NVIDIA(0): Assigned Display Device: DFP-1
    14.648] (II) NVIDIA(0): Validated modes:
    14.648] (II) NVIDIA(0):     "DFP:nvidia-auto-select+0+0"
    14.648] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
    14.679] (--) NVIDIA(0): DPI set to (101, 101); computed from "UseEdidDpi" X config
    14.679] (--) NVIDIA(0):     option
    14.679] (==) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
    14.679] (--) Depth 24 pixmap format is 32 bpp
    14.679] (II) NVIDIA: Using 768.00 MB of virtual memory for indirect memory access.
    14.680] (II) NVIDIA(0): Initialized GPU GART.
    14.686] (II) NVIDIA(0): Setting mode "DFP:nvidia-auto-select+0+0"
    14.720] (II) Loading extension NV-GLX
    14.734] (II) NVIDIA(0): Initialized OpenGL Acceleration
    14.740] (==) NVIDIA(0): Disabling shared memory pixmaps
    14.740] (II) NVIDIA(0): Initialized X Rendering Acceleration
    14.740] (==) NVIDIA(0): Backing store disabled
    14.740] (==) NVIDIA(0): Silken mouse enabled
    14.755] (**) NVIDIA(0): DPMS enabled
    14.755] (II) Loading extension NV-CONTROL
    14.755] (II) Loading extension XINERAMA
    14.755] (II) Loading sub module "dri2"
    14.755] (II) LoadModule: "dri2"
    14.756] (II) Reloading /usr/lib/xorg/modules/extensions/libdri2.so
    14.756] (II) NVIDIA(0): [DRI2] Setup complete
    14.756] (==) RandR enabled
    14.756] (II) Initializing built-in extension Generic Event Extension
    14.756] (II) Initializing built-in extension SHAPE
    14.756] (II) Initializing built-in extension MIT-SHM
    14.756] (II) Initializing built-in extension XInputExtension
    14.756] (II) Initializing built-in extension XTEST
    14.756] (II) Initializing built-in extension BIG-REQUESTS
    14.756] (II) Initializing built-in extension SYNC
    14.756] (II) Initializing built-in extension XKEYBOARD
    14.757] (II) Initializing built-in extension XC-MISC
    14.757] (II) Initializing built-in extension SECURITY
    14.757] (II) Initializing built-in extension XINERAMA
    14.757] (II) Initializing built-in extension XFIXES
    14.757] (II) Initializing built-in extension RENDER
    14.757] (II) Initializing built-in extension RANDR
    14.757] (II) Initializing built-in extension COMPOSITE
    14.757] (II) Initializing built-in extension DAMAGE
    14.758] (II) Initializing extension GLX
    14.788] (II) XKB: reuse xkmfile /var/lib/xkb/compiled/server-8AA988DD479FAABEC4FC3CCCF4CC29B4948840B4.xkm

    14.795] (II) config/udev: Adding input device Power Button (/dev/input/event4)
    14.795] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    14.795] (**) Power Button: Applying InputClass "LocalKeyboard"
    14.795] (II) LoadModule: "evdev"
    14.796] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    14.796] (II) Module evdev: vendor="X.Org Foundation"
    14.796] 	compiled for 1.8.0, module version = 2.4.0
    14.796] 	Module class: X.Org XInput Driver
    14.796] 	ABI class: X.Org XInput driver, version 9.0
    14.796] (**) Power Button: always reports core events
    14.796] (**) Power Button: Device: "/dev/input/event4"
    14.799] (II) Power Button: Found keys
    14.799] (II) Power Button: Configuring as keyboard
    14.799] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
    14.799] (**) Option "xkb_rules" "evdev"
    14.799] (**) Option "xkb_model" "evdev"
    14.799] (**) Option "xkb_layout" "us,ru"
    14.799] (**) Option "xkb_variant" ",winkeys"
    14.799] (**) Option "xkb_options" "grp:ctrl_shift_toggle,grp_led:scroll"
    14.800] (II) XKB: reuse xkmfile /var/lib/xkb/compiled/server-ADB0C3A7981A9F42535006721CEF11DFC2062FEC.xkm
    14.802] (II) config/udev: Adding input device Power Button (/dev/input/event3)
    14.802] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    14.802] (**) Power Button: Applying InputClass "LocalKeyboard"
    14.802] (**) Power Button: always reports core events
    14.802] (**) Power Button: Device: "/dev/input/event3"
    14.805] (II) Power Button: Found keys
    14.805] (II) Power Button: Configuring as keyboard
    14.805] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
    14.805] (**) Option "xkb_rules" "evdev"
    14.805] (**) Option "xkb_model" "evdev"
    14.805] (**) Option "xkb_layout" "us,ru"
    14.805] (**) Option "xkb_variant" ",winkeys"
    14.805] (**) Option "xkb_options" "grp:ctrl_shift_toggle,grp_led:scroll"
    14.805] (II) config/udev: Adding input device PIXART USB OPTICAL MOUSE (/dev/input/event1)
    14.805] (**) PIXART USB OPTICAL MOUSE: Applying InputClass "evdev pointer catchall"
    14.805] (**) PIXART USB OPTICAL MOUSE: always reports core events
    14.805] (**) PIXART USB OPTICAL MOUSE: Device: "/dev/input/event1"
    14.810] (II) PIXART USB OPTICAL MOUSE: Found 3 mouse buttons
    14.810] (II) PIXART USB OPTICAL MOUSE: Found scroll wheel(s)
    14.810] (II) PIXART USB OPTICAL MOUSE: Found relative axes
    14.810] (II) PIXART USB OPTICAL MOUSE: Found x and y relative axes
    14.810] (II) PIXART USB OPTICAL MOUSE: Configuring as mouse
    14.810] (**) PIXART USB OPTICAL MOUSE: YAxisMapping: buttons 4 and 5
    14.810] (**) PIXART USB OPTICAL MOUSE: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
    14.810] (II) XINPUT: Adding extended input device "PIXART USB OPTICAL MOUSE" (type: MOUSE)
    14.810] (**) PIXART USB OPTICAL MOUSE: (accel) keeping acceleration scheme 1
    14.810] (**) PIXART USB OPTICAL MOUSE: (accel) acceleration profile 0
    14.810] (**) PIXART USB OPTICAL MOUSE: (accel) acceleration factor: 2.000
    14.810] (**) PIXART USB OPTICAL MOUSE: (accel) acceleration threshold: 4
    14.810] (II) PIXART USB OPTICAL MOUSE: initialized for relative axes.
    14.810] (II) config/udev: Adding input device PIXART USB OPTICAL MOUSE (/dev/input/mouse0)
    14.810] (EE) No input driver/identifier specified (ignoring)
    14.810] (II) config/udev: Adding input device zc3xx (/dev/input/event5)
    14.810] (**) zc3xx: Applying InputClass "evdev keyboard catchall"
    14.810] (**) zc3xx: Applying InputClass "LocalKeyboard"
    14.810] (**) zc3xx: always reports core events
    14.810] (**) zc3xx: Device: "/dev/input/event5"
    14.815] (II) zc3xx: Found keys
    14.815] (II) zc3xx: Configuring as keyboard
    14.815] (II) XINPUT: Adding extended input device "zc3xx" (type: KEYBOARD)
    14.815] (**) Option "xkb_rules" "evdev"
    14.815] (**) Option "xkb_model" "evdev"
    14.815] (**) Option "xkb_layout" "us,ru"
    14.815] (**) Option "xkb_variant" ",winkeys"
    14.815] (**) Option "xkb_options" "grp:ctrl_shift_toggle,grp_led:scroll"
    14.819] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
    14.819] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
    14.819] (**) AT Translated Set 2 keyboard: Applying InputClass "LocalKeyboard"
    14.819] (**) AT Translated Set 2 keyboard: always reports core events
    14.819] (**) AT Translated Set 2 keyboard: Device: "/dev/input/event0"
    14.824] (II) AT Translated Set 2 keyboard: Found keys
    14.824] (II) AT Translated Set 2 keyboard: Configuring as keyboard
    14.824] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
    14.824] (**) Option "xkb_rules" "evdev"
    14.824] (**) Option "xkb_model" "evdev"
    14.824] (**) Option "xkb_layout" "us,ru"
    14.824] (**) Option "xkb_variant" ",winkeys"
    14.824] (**) Option "xkb_options" "grp:ctrl_shift_toggle,grp_led:scroll"
    14.824] (II) config/udev: Adding input device PC Speaker (/dev/input/event2)
    14.824] (EE) No input driver/identifier specified (ignoring)
    55.303] (II) XKB: reuse xkmfile /var/lib/xkb/compiled/server-A9ACCDF38EB1446AC7992CE0B930842F0AD908B1.xkm
    56.542] (II) XKB: reuse xkmfile /var/lib/xkb/compiled/server-2467B046CE008D1AFD047AD1B7B4721D7369F24A.xkm

PAL\SECAM ? Если есть какая возможность попробуйте на телевизоре переключить стандарт для проверки.

Насколкьо я понимаю PAL/SECAM не относится в тв ауту, хотя опять же - на винде все работает. Телевизор старенький Сони, нету так таких возможностей.

Как раз неправильный стандарт дает черно белое изображение. Если в графической утилите настройки это выбрать нельзя попробуйте дописать в конфиг
Option “TVOutFormat” “COMPOSITE” - для работы именно тюльпанов а не svideo
и стандарт вывода
Option “TVStandard” “PAL-I”
или
Option “TVStandard” “NTSC-J”

Забыл сказать добавить надо в секцию “Device”

2 Gankov
Огромное тебе спасибо!!!
В итоге рабочая секция выглядит так:


Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 260"
    Option         "TVOutFormat" "COMPOSITE"
    Option         "TVStandard" "PAL-I"
EndSection