TV card doesn't work in 11.2

Hello all, I have a Hauppauge WinTV Nova T 500 digital tv card, it worked fine in 11.0 & 11.1 under KDE 3.5, I had to put a file called dvb-usb-dib0700-1.10.fw in /lib/firmware but now that does nothing in 11.2. I’ve tried setting it up in YAST but that doesn’t work either. When I fire Kaffeine up and select Digital TV the scan tab is greyed out. Can anyone help? I’m running 11.2 x64 KDE4.3.

Hi
Do you see the card in the output from dmesg. Have you installed the
dvb package and tried a scan from the command line?


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.37-0.1-default
up 8:59, 2 users, load average: 0.24, 0.37, 0.35
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18

Thanks for the reply, when I searched the output from dmesg I found the line “did not find the firmware file. (dvb-usb-dib0700-1.20.fw” (I was using *1.10.fw) so I installed v1.20 and now dmesg reports:

5.112056] dvb-usb: found a 'Hauppauge Nova-T 500 Dual DVB-T' in warm state.                                 
5.112180] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.                   
5.112381] DVB: registering new adapter (Hauppauge Nova-T 500 Dual DVB-T)                                    
5.127206] cfg80211: Calling CRDA to update world regulatory domain                                          
5.137134] ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[19]  MMIO=[febfe000-febfe7ff]  Max Packet=[2048]  IR/IT contexts=[8/8]                                                                                               
5.205917] DVB: registering adapter 0 frontend 0 (DiBcom 3000MC/P)...                                        
5.227207] sr0: scsi3-mmc drive: 40x/40x writer cd/rw xa/form2 cdda tray                                     
5.227213] Uniform CD-ROM driver Revision: 3.20                                                              
5.227349] sr 2:0:0:0: Attached scsi CD-ROM sr0                                                              
5.783423] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input6                        
5.786325] HDA Intel 0000:01:00.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17                                
5.786395] HDA Intel 0000:01:00.1: setting latency timer to 64                                               
5.786595] MT2060: successfully identified (IF1 = 1213)                                                      
6.099729] phy0: Selected rate control algorithm 'minstrel'                                                  
6.100392] phy0: hwaddr 00:15:af:64:91:ac, RTL8187vB (default) V1 + rtl8225z2                                
6.111268] rtl8187: Customer ID is 0x00                                                                      
6.111310] Registered led device: rtl8187-phy0::tx                                                           
6.111333] Registered led device: rtl8187-phy0::rx                                                           
6.111371] usbcore: registered new interface driver rtl8187                                                  
6.266143] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.                   
6.266349] DVB: registering new adapter (Hauppauge Nova-T 500 Dual DVB-T)                                    
6.272149] DVB: registering adapter 1 frontend 0 (DiBcom 3000MC/P)...                                        
6.276898] MT2060: successfully identified (IF1 = 1249)                                                      
6.401582] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[001e8c00013956d2]                                   
6.780297] input: IR-receiver inside an USB DVB receiver as /devices/pci0000:00/0000:00:1e.0/0000:05:02.2/usb3/3-1/input/input7                                                                                               
6.780371] dvb-usb: schedule remote query interval to 50 msecs.                                              
6.780374] dvb-usb: Hauppauge Nova-T 500 Dual DVB-T successfully initialized and connected.

However kaffeine still has the scan tab greyed out, along with the source tab above it. I installed it in YAST/TV Card but it’s still the same. I’m sorry i don’t know exactly what you mean when you wrote “and scan from the command line”.

It’s working now, I had to add a source in “configure television” :\ KDE 4 kaffeine is a little different to the KDE 3.5 one.Though it didn’t work with v1.10, it scanned and found nothing, had to use v1.20, so that was a problem anyway. Thanks for your help.