TV card configured, but no signal on kdetv or tvtime

My tv card, Hauppauge Nova S Plus, is configured in yast but I can’t get
a signal/tvChannel in kdetv or tvtime. Sometimes they show the signal of
my Webcam and I can’t change the signal to my tv card. Kaffeine doesn’t
even run, when I lunch, no window or anything comes up. How do I get to
watch TV now? Thanks already :slight_smile:


jack8

jack8’s Profile: http://forums.opensuse.org/member.php?userid=20739
View this thread: http://forums.opensuse.org/showthread.php?t=405893

jack8;1932895 Wrote:
> My tv card, Hauppauge Nova S Plus, is configured in yast but I can’t get
> a signal/tvChannel in kdetv or tvtime. Sometimes they show the signal of
> my Webcam and I can’t change the signal to my tv card. Kaffeine doesn’t
> even run, when I lunch, no window or anything comes up. How do I get to
> watch TV now? Thanks already :slight_smile:

This site was useful for me: ‘How to install DVB device drivers -
LinuxTVWiki’ (http://tinyurl.com/yo7cn7)
I have an Hauppauge WinTV Nova T500 and it works fine with Kaffeine.


SuSE 11.1 on AMD Athlon XP 2800+ motherboard Asus A7N8X - RAM 1024 Mb -
video card Sapphire Radeon 9600 - TV card Hauppauge WinTV Nova T500

Viviano_Guastalla’s Profile: http://forums.opensuse.org/member.php?userid=399
View this thread: http://forums.opensuse.org/showthread.php?t=405893

I created the channel.conf file, but i don’t get anything on kdetv,
mplayer, tvtime, xine. kaffeine still doesnt even run. Idon’t see any
source configuration either on one of them, do they automatically notice
the card?

In Yast, in the tv card configuration when i try to scan for channelds
there it says:
ioctl: VIDIOC_G_STD(std=0x625a10
[PAL_I,PAL_N,PAL_60,NTSC_M,?,SECAM_D,SECAM_K1,SECAM_L]): Invalid
argument
PAL: not found
Anzahl gefundener TV-Stationen: 0

And when i click the “tuner” button it says there is no tuner for that
card.


jack8

jack8’s Profile: http://forums.opensuse.org/member.php?userid=20739
View this thread: http://forums.opensuse.org/showthread.php?t=405893

jack8;1934618 Wrote:
> I created the channel.conf file, but i don’t get anything on kdetv,
> mplayer, tvtime, xine.kdetv and tvtime are for analogue only.

What steps did you take with MPlayer? Read the MPlayer article on
LinuxTV wiki for more details on how to configure with DVB.

> kaffeine still doesnt even run.Do you have the (stupid retarded) default SUSE supplied xine engine
installed? If so, remove it and install the one from Packman that is
not castrated when it comes to (legal mumbo jumbo crappy ) restricted
formats.

> Idon’t see any source configuration either on one of them, do they
> automatically notice the card?the apps will all have their default settings. For analog, they’d use
the device from /dev/video0 unless instructed otherwise. Similarly, for
DVB, the default device would be /dev/dvb/adaptor0 (and /frontend0 …
which would matter to those with device’s equipped by dual frontends).
When you get Kaffeine running, you will be able to see this straight
from its dvb settings menu (from which you’d be able to select which
device you want to use).

> In Yast, in the tv card configuration when i try to scan for channelds
> there it says:
> ioctl: VIDIOC_G_STD(std=0x625a10
> [PAL_I,PAL_N,PAL_60,NTSC_M,?,SECAM_D,SECAM_K1,SECAM_L]): Invalid
> argument
> PAL: not found
> Anzahl gefundener TV-Stationen: 0
>
> And when i click the “tuner” button it says there is no tuner for that
> card.Doesn’t apply – that’s for setting up an analogue tv tuner.


Tyler_K

Tyler_K’s Profile: http://forums.opensuse.org/member.php?userid=2127
View this thread: http://forums.opensuse.org/showthread.php?t=405893

uninstalled all xine and kaffeine and reinstalled it from packman, but
kaffeine still doesnt run. When i try to run it, the desktop effects
turn off and no kaffeine comes up.


jack8

jack8’s Profile: http://forums.opensuse.org/member.php?userid=20739
View this thread: http://forums.opensuse.org/showthread.php?t=405893

okay, so perhaps there is a problem between desktop effects and
kaffeine. Did you try running it with them turned off to begin with ??

Other suggestions are that you may wish to consult kaffeine’s forum.
Additionally, if you are using KDE4, there is a kaffeine version
targetting that, although the current KDE3 version should play on KDE4.
See ‘Kaffeine - LinuxTVWiki’
(http://www.linuxtv.org/wiki/index.php/Kaffeine) for some more detail.

Regardless of your kaffeine related issues, what about further tests
with MPlayer ??


Tyler_K

Tyler_K’s Profile: http://forums.opensuse.org/member.php?userid=2127
View this thread: http://forums.opensuse.org/showthread.php?t=405893

I tuned the channel:
szap -r ‘ProSieben’
and ran mplayer:
mplayer /dev/dvb/adapter0/dvr0
It worked fine, but would i have to switch channels by terminal?

Anyway, I got Kaffeine running by turning off desktop effects (compiz)
before starting kaffeine. And it automatically opened up the dvb setting
window, i just had to select my sattelite channel list ‘Astra-19.2E’ and
search for the channels. That was really easy :slight_smile:

Now i can watch TV with Kaffeine :slight_smile:

though I need to find a way to enable my desktop effects and be able to
run kaeffine, because i like the desktop effects.

Thanks for the help


jack8

jack8’s Profile: http://forums.opensuse.org/member.php?userid=20739
View this thread: http://forums.opensuse.org/showthread.php?t=405893

jack8;1937084 Wrote:
> I tuned the channel:
> szap -r ‘ProSieben’
> and ran mplayer:
> mplayer /dev/dvb/adapter0/dvr0
> It worked fine, but would i have to switch channels by terminal?Excellent. See ‘MPlayer - LinuxTVWiki’
(http://www.linuxtv.org/wiki/index.php/MPlayer) for an even easier
method of using DVB with MPlayer.

> Anyway, I got Kaffeine running by turning off desktop effects (compiz)
> before starting kaffeine. And it automatically opened up the dvb setting
> window, i just had to select my sattelite channel list ‘Astra-19.2E’ and
> search for the channels. That was really easy :slight_smile:
>
> Now i can watch TV with Kaffeine :)Very good

> though I need to find a way to enable my desktop effects and be able to
> run kaeffine, because i like the desktop effects.can’t help you there. I’d search the forum (and kaffeine’s too) for any
mention of a remedy for problems with desktop effects.

> Thanks for the helpyour welcome. good luck


Tyler_K

Tyler_K’s Profile: http://forums.opensuse.org/member.php?userid=2127
View this thread: http://forums.opensuse.org/showthread.php?t=405893

Well luckily kaffeine suddenly works even when the desktop effects are
turned on :slight_smile:


jack8

jack8’s Profile: http://forums.opensuse.org/member.php?userid=20739
View this thread: http://forums.opensuse.org/showthread.php?t=405893