Tumbleweed stopted updating

I know what I did, I installed a virtual machine (with windows 10) since then tumble weed does not update any more.

I am a bit confused though if these things are related ?

I did see the installer telling me I needed a different kernel.

Is this normal ?

Show, show, show!

When you say “tumble weed does not update any more” you show this with your complete

zypper dup

command and output as you see it on your terminal.

Although I am having a new problem now, thank you.
I think I now understand the “problem” . There are updates but I don’t get that pop up any more. :slight_smile:

For now optimistic, I can solve the new problem in YAST. (dependencies)

I feel a bit stupid for not just trying zypper. :frowning:

Update problem fixed.

After going into yast, and updating the package zypper dup complained about the first time, I tried zypper dup again, and it installed 1789 updates.

Will see in the next few days, if the update pop-up will return, but I can’t say I really missed that pop up :wink:
Not sure I even want to try to fix that, if it does not return.
Just checking every few days with zypper is not a problem. :slight_smile:

In TW you should only use zypper dup for updates. Any pop up may not update thing right ie use zypper up equivalent rather then zypper dup. In any case mot TW users just remove it. In TW just do zypper dup once a week or so at you convenient time Tw almost always as updates waiting LOL

I had already stopped using the update through the pop up way. That did cause issues.

As I type this I am pretty sure that pop up is gone, but I don’t care about that.

Usual on tumbleweed there are updates about 4-5 times a week.

Will have to use zypper dup every few days or once a week as you say. :slight_smile:
No problem.

That pop up often came when I turned on my pc, which can be a bit annoying, but its not even close to as annoying as windows update.

I also have windows 10 on this pc, but hardly use it. Then when I want to play a game that has no Linux version, I usual loose at least 20 minutes or so on windows update fun.

Yesterday tried zypper dup, and there were updates. I did not get that pop up, but I doubt I am gonna put any effort in trying to fix that pop up. :slight_smile:

Hi
Just keep an eye out in the Forum here for a new snapshot release notification… only two this week sofar… https://forums.opensuse.org/forumdisplay.php/664-Announcements

Not having a problem, just want to share something.

I had not looked for updates for a few days, so tried zypper dup.

There were over 400 updates, but now the funny part.

After this was done I had to restart the computer, and the the update pop up came up.

Four or five 4 more updates.

So what ever the issue with that pop up was, it has fixed “itsellf”.

Need to do some investigation. AMD rocm update.

I know why I installed this, has to do with blender, but it did not work for Blender. (on windows with the proprietary drivers it does work)

So will have to see if it now does work in blender or am I gonna remove this?

Read an article on phoronix, about amd making the rocm part better compatible with the opensourse drivers.
Will be interesting if this fixes the blender (minor) issue.

Hi
Not using rocm here with a RX550, just installed opencl.


{command used}
./amdgpu-install --opencl=legacy --headless --no-dkms


 clinfo | egrep "Name:|Version"
  Platform Version                                OpenCL 1.2 CUDA 11.2.136
  Platform Version                                OpenCL 2.1 AMD-APP (3180.7)
  Device Version                                  OpenCL 1.2 CUDA
  Driver Version                                  460.39
  Device OpenCL C Version                         OpenCL C 1.2 
  Device Version                                  OpenCL 1.2 AMD-APP (3180.7)
  Driver Version                                  3180.7
  Device OpenCL C Version                         OpenCL C 1.2 

I need to find the topic here, were I asked for help with Blender and or opencl

I also remember I changed some files, and am going to do some clean up first, then update rocm. :slight_smile:

The files I changed are mentioned in that topic.

Was it something in udev?

I could not get it working back then, but through the internet soon found out, I was not the only person with this issue on Linux.

RX570 here.

One person here on the forum, had it working with one version, but could not get it working with the newer version I was trying.

I also posted on phoronix about this, because there is a change some Linux dev sees it there.
Always be carefull when complaining on Phoronix, the actual dev might answer you
Seen that happen a few times. :slight_smile:

Found the topic.
https://forums.opensuse.org/showthread.php/540694-Blender-opencl-I-need-the-propertairy-drivers?highlight=opencl+blender