tumbleweed net install did not work

Net install did not work. It can’t see the repositories, but from ttl 9 i can ping anything like and download.opensuse.org.

Hm, I had similar problems in VMware in the past.

Try to add a line like this to /etc/resolv.conf:


And maybe remove the existing one.

Then you should be able to continue.
At least that worked for me…

I don’t exactly remember which editor I used, but I think joe should be “installed” on the NET iso.

Very strange, because it see the download.opensuse.org and mirror.yandex.ru/opensuse/tumbleweed, but cant download something…

Yes, that’s similar to what I experienced.
I somehow considered it to be a “bug” in VMware, or maybe a config issue.

Are you using VMware too by chance? Or is this on real hardware?

And did you try what I suggested?

it is on real hardware. I will try with /etc/resolv.conf bit later.

my resolf.conf hase these strings

As I wrote, try to remove (or comment) them, and add “nameserver” as a test.
I cannot guarantee that it helps you, but that worked here in VMware when I had a similar problem (yes, I was able to ping download.opensuse.org on another tty, but the installer itself couldn’t reach it, after the change the installation continued smoothly).

cant find vi, edited with a joe, and set the nameserver But problem is here. Cant find the repo.
Message: Please make sure your installation medium is available. Chose the URL to retry. …

Then I don’t know.

I may be that the mirror you get redirected to has a problem, so maybe try to specify this URL for the repo:

Probably not too likely, but who knows.

i had try mirror.yandex.ru/opensuse/tumbleweed it is bit faster for me then gwdg.de, but it did not help.

I’m having a similar problem. My PC finds the repo and loads 6 files, then it tells me that the there is a mismatch and won’t load anything.

I’m running the net install cd (pxe boot), latest

Maybe the ISO you used is outdated. That would cause such an error, I think.

Try to download the latest one, again.
Tumbleweed is ever changing… :wink:

Looks like the repo I grabbed it from had a “current” iso dated March 2017. I grabbed from download.opensuse.org, instead of a mirror, and it works.