Tumbleweed Krypton update breaks plasmashell, no panel or bg

I updated Friday morning (30th) and plasmashell (X11) doesn’t start: no panel, no bg and sddm shows virtual keyboard after logging out. journalctl says plasma tried to start and plasma crashed…trying drkonqi, nothing more useful. Equally running from terminal the errors are just as limited.
I rolled back and waited till the evening and although the number of files increased (~168 to 180) it still failed the same way.
I tried again yesterday morning (~223 files) and the same failure occurred. Same this morning with 300+ files.
Is this happening to anyone else? I know it’s kinda normal for KDE to upload partial sets but I’ve only had to wait a few hours the last 3 times and every time an update failed in the past, it was visiible because it would try to remove required packages due to unfulfilled dependencies and that hasn’t happened in this instance.

UPDATE: I fixed this by deleting my -/.cache. But the clock is gone now and I can’t add it back to the panel or desktop so this may be related as I was previously messing with fonts and date formats so that may be why it was just me.