Tumbleweed installation hangs at partition creation

Hi all,

I have an old Acer Aspire One with 2gb memory and the 1.6 ghz Intel Atom processor (x86). I previously had 13.2 installed on it without any issues. I swapped out the old hard disk with a new 120gb Samsung 850 SSD, and attempted to reinstall Opensuse Tumbleweed. The install hangs at “Preparing disks”. I have tried kernel safe mode, no ACPI, no APIC, turning off the Acer recovery in the BIOS, IDE and AHCI modes both (about the only available options to set in the BIOS). I tried the net install and full DVD both from a USB flash drive and USB external DVD drive, re-downloading the 0609 snapshot each time. The install boots fine until it begins preparing the disks for the install - once when I created the swap partition as sda1 it got that then hung, but that was the only change. I have left it for 24 hours to see if it was just slow. THere are no error messages and I can’t click on the “details” tab to see what it is up to.

I installed Centos on it without any issues (in the installation anyway, x86 hardware doesn’t seem to be well supported any more in Centos 7).

Any ideas?

Thank you!

I also just reverted to 13.2 and that works fine.

Seeing the other posts now, this seems to be a widespread problem and the LEAP step won’t apply since it’s x86.

You can upgrade to TW from 13.2. That side steps the current install problem on TW

Good to know, I’ll take a stab at it. Thanks!

I have the same problem with an Acer Aspire One 150. In top, I see the program “y2base” using the 100% CPU and “parted” (ab)using the HDD. Looks like there is an infinite loop running somewhere.

I also encountered this problem, from the 64bit NET iso. It worked perfectly under Virtual Box, but bare metal borked. I installed LEAP instead with no problems.

This problem seems to have been resolved as I did a fresh install using the latest ISO yesterday and it worked fine.