tumbleweed cannot update because of conflict

Hi all,
There is a conflict when I tried to update tumbleweed.
I used this command to update:

sudo zypper dup --details --no-recommends

error is :

Problem: the installed xf86-video-mach64-6.9.6-2.3.x86_64 requires 'X11_ABI_VIDEODRV = 24.1', but this requirement cannot be provided 
  deleted providers: xorg-x11-server-1.20.13-1.2.x86_64 
 Solution 1: deinstallation of xf86-video-mach64-6.9.6-2.3.x86_64 
 Solution 2: keep obsolete xorg-x11-server-1.20.13-1.2.x86_64 
 Solution 3: break xf86-video-mach64-6.9.6-2.3.x86_64 by ignoring some of its dependencies 
 
Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c/d/?] (c):

I am not sure conflict will be resolved if I delete xf86-video-mach64-6.9.6-2.3.x86_64.
my gpu is :

➜  ~ inxi -G 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Renoir driver: amdgpu v: kernel  
           Device-2: Chicony Integrated Camera type: USB driver: uvcvideo  
           Display: wayland server: X.org 1.20.13 driver: loaded: amdgpu,ati unloaded: fbdev,modesetting,vesa  
           resolution: <missing: xdpyinfo>  
           OpenGL: renderer: AMD RENOIR (DRM 3.42.0 5.14.11-2-default LLVM 13.0.0) v: 4.6 Mesa 21.2.4 

what should I do. I can not update the system ?

Solution 1 is ok for your graphic card. You don’t need the mach64 driver, the mach64 chip is very old (1995).

Hi
Remove it and add a lock as well so it doesn’t get installed…

The only display driver the Renoir wants is xf86-video-amdgpu. All the other xf86-video-* packages and xorg-x11-driver-video can be safely removed.

Should be fixed with one of the next TW snapshots (Request 931153: Submit xf86-video-mach64 - openSUSE Build Service).