There is a conflict when I tried to update tumbleweed.
I used this command to update:
sudo zypper dup --details --no-recommends
error is :
Problem: the installed xf86-video-mach64-6.9.6-2.3.x86_64 requires 'X11_ABI_VIDEODRV = 24.1', but this requirement cannot be provided
deleted providers: xorg-x11-server-1.20.13-1.2.x86_64
Solution 1: deinstallation of xf86-video-mach64-6.9.6-2.3.x86_64
Solution 2: keep obsolete xorg-x11-server-1.20.13-1.2.x86_64
Solution 3: break xf86-video-mach64-6.9.6-2.3.x86_64 by ignoring some of its dependencies
Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c/d/?] (c):
I am not sure conflict will be resolved if I delete xf86-video-mach64-6.9.6-2.3.x86_64.
my gpu is :