Trying to switch from Ubuntu 8.10...

Recently, I’ve ditched my dependency on Windows XP and decided to switch to a Linux distro. I tried out Ubuntu first, and I must say, I was surprised at how quick and easy it was. Everything worked that I need to work, and I was happy. Then I realized I’m not a fan of GNOME and wanted to try something with KDE. I saw an article on OpenSUSE on Arstechnia and decided to give it a shot, and so far, I’m really unimpressed (probably due to my non-1337ness and having been using Windows since Win9x)

Sys Specs before I get on to my point. Intel Q6600, Nvidia GeForce 8800GT, 4GB of RAM, 320GB SATA hdd, 22" HannsG HG216D monitor.

I tried OpenSUSE 11.0 KDE 64bit, and was let down by how ungodly slow the live disk was running. I figured since it’s 64bit, it might take a little longer to work. Well, I guess KTorrent causes issues with specific system files from working, so that broke my OS instantly. Strike 1.

I re-install, get rid of KTorrent, no problems. My res was stuck in 800x600, I tried following what Nvidia’s site said, but I was still stuck in 800x600. I tried compiling the driver myself, but I failed at that because I don’t follow instructions properly or something. Strike 2 (mostly my fault).

Now, I have 11.1 KDE 64bit, I select the live option, and wait for a while for it to load. I’m thinking it’s going to work this time, but nope, strike 3 just occurred. Right as the GUI environment was about to load, my monitor says “out of range” and I’m shot into the command line. I figured maybe it was a fluke, so I type ‘startx’ in hopes that it’ll straighten itself out. It didn’t. I don’t understand how 11.0 loaded up the GUI, but 11.1 refuses to.

Somebody, please save me from this mess. I really want to make the switch, but OpenSUSE either hates me or nvidia. I’m going to go with the fact that it hates nvidia cards.

Also, I still have my 11.0 64bit live disk and I’m thinking I should load that then upgrade…I don’t know.

If I understand correctly you are using the live cd.
Try loading the vesa option at the boot screen. F3 should bring it up, or just manually type vesa in the boot line

that should do it

here is a manual nvidia howto

Go to Yast>Software>Software Management

Search for and install if you don’t have these:


Now download the latest Nvidia driver:

Place the file in your /home/username

Now restart and at the boot screen, pause the boot by moving the down button, then move back up and clear any text in the boot arguments by holding backspace. Then just type the number: 3
At the login

Type “root” then enter and then your root password and press enter.

now type
cd /home/username

*Now remember you can use the {TAB} key to auto complete

so type:
and the whole file name should auto complete

eg: sh

Follow the installer and let it compile the kernel module for you.
Say Yes to everything
Use TAB to move around

Thanks for the help. Hopefully I don’t mess it up haha.

Trying the VESA option didn’t work either. I still get “Input Signal Out of Range”.

So here I am, sitting in Ubuntu again…frustrated.

I’m thinking I should just load 11.0, load the Nvidia Drivers right, then upgrading to 11.1

If it were me I would use the dvd - have a nvidia file in my /home/uname

install from the dvd gives the text mode option if you can get a GUI to work there either.

You can then install the driver manually after install.

That’d work if I knew the commands and what not. I’m a total noob on Linux commands, or just command-line in general. I had a class on Linux, but we only played with Fedora Core 8.

Well we would be able to walk you through it, but we would need to know about all your partitions. If you are moving from Ub. Are you just installing over or adding suse as another OS?

If after installing suse you get no GUI, you would have to find a live cd that works and copy the nvidia driver to your new suse /home/uname

then use the instructions posted earlier.

I was going to re-format and start new. I’m just going to use 11.0, get that to work, then upgrade so I can have a whole new set of problems to worry about.

Thanks for the help.

I got 11.0 installed and got my nvidia drivers to work. Thank you.

I might hold off on the 11.1 upgrade for a few days.

Might be a good idea. I have been fiddling with 11.1 and it’s not giving me the vibe that 11.0 did/does. Don’t get me wrong it is great. But I currently have 11.0 on most of my machines, well the two in the sig. and both have kde4.2 beta - WOW.

But 11.1 on a separate machine is not liking it. At least not yet.

And there are still quite a few packages not up in Packman that I normally use, but that’s usual for a new release.

I’m thinking of sticking with 11.0 now though. It’s just so good. Next time round for me maybe.

It’s normal for new releases to have issues, despite testing efforts pre-release, the sheer variety of PC hardware and number of users will throw up problems.

These tend to get shaken down and resolved, in the month after release, though this may take 6 weeks this time thanks to a widely celebrated public holiday.

Unless you have a compelling reason to upgrade to 11.1, simply don’t. 11.0 works, has upgraded application software available via Build Service (in many cases) and will remain supported for 18 months. So what’s the hurry?

May be, you can help test 11.2, by making some spare room on the disk, and giving it a whirl, by doing that, there’s much more chance that the release will work with your hardware, as bugs you find get patched.

Yeah, so far I’m digging 11.0 quite a bit. I’d be willing to test 11.2 for sure.

I’m glad you’ve settled w/ 11.0
and you’re happy, that’s most

I have this setup that uses a
Hyundai brand monitor…no jokes
please! (It’s actually a decent

What I learned, even in the latest
Ubuntu(s)…Is this monitor’s refresh
rates, and sync rates (If that’s the
correct terminology) suck…

Although you may not be a complete “noob,” I still write directions out…it always helped me when I Googled and found an old thread…

Thanks to Sax2, it’s no problem
whatsoever…Here’s the command that
works for me…

sax2 -r -V 0:1024x768@65

you can use the command

sax2 --help |more 

which gives you more options…But basically Out of Range has always been my cheap monitor couldn’t handle the refresh rates of the OS…

Good Luck!