trying to locate and install libdvdcss

I am running opensuse 10.2 and i just installed k9copy and the following items: libxine1, w32codec-all, xvid, and there was a cast of many others products installed as required during the installation. I am trying to now install libdvdcss but i am not able to find the kit under yast and I am not sure where to find the kit.

Any help would be appreciated.

Thanks,

Kellykare

Hi
This article will tell you what you want to know:
Hacking openSUSE 10.2 - Software in Review

kellykare wrote:
> I am running opensuse 10.2 and i just installed k9copy and the following
> items: libxine1, w32codec-all, xvid, and there was a cast of many others
> products installed as required during the installation. I am trying to
> now install libdvdcss but i am not able to find the kit under yast and I
> am not sure where to find the kit.

http://downloads.videolan.org/pub/videolan/libdvdcss/1.2.9/

Hi guys I m also trying to locate and install libdvdcss, but Im running
suse 10.0 (in this edition there are really quite a few things I
am trying to find and install but cant find). I d really appreciate
any ideas of where can I find it.

Thank you

suse 10.0 no longer has support, so you will have a lot of trouble finding software. you should really upgrade to a later version, preferably 11.0.

Its true ,I ve realised this many times(about software
I cannot use). I m thinking of trying sth like patching
so as to avoid formatting…

The address is listed along with other good stuff in here:
Hacking SUSE 10 OSS - Software in Review
I checked – it still downloads. See the heading “DVD playback”

The DVD’s now play great! Thanks a lot swerdna, at
the link you wrote me I found very good advice. I
think everyone should check it.

cjcox,

That work. i download the rpm and installed and i am now able to read the dvd.

NOw i have another error when k9copy goes to create the iso image. it will finish reading the dvd and then i get the following error:

“An error occured while Burning DVD: mkisofs: Volume ID string too long”

“Insert an other DVD”

I not trying to burn it to a dvd, but create a *.iso image from the backup copy.

any ideas.

Thanks

Kellykare

cjcox,

Just wonderingif you had any ideas on the new error i am receiving when trying to use k9copy? The error happens when trying to create and iso or even did to disk.

New error message is a follows:

“An error occured while Burning DVD: mkisofs: Volume ID string too long”
“Insert an other DVD”

Let me know what you think.

Thanks

You could try using dvdrip, it’s in the packman repos.

Slammer, thanks for the reply. But i would like to really fix the problem with k9copy. I been looking for other info out there and I have had no luck locating any information on a fix. I found info on the command line version of the error, but nothing related to k9copy.