Trying to install pensuse 11.3 along with windows seven, but I get black screen after boot of liveCD

Hi to all. I have windows 7 and I’d like to install opensuse 11.3. I have tried with liveCD, live usb, live dvd, but when I click installation, it shows “kernel loading”, and when it finishes the loading, all I get is a black screen. Sometimes, when I try with the live CD method it reboots and the same happens again.
In my other computer with XP installed inside, it works immediately.
I have tried to change video mode to text and vesa mode, also I have typed “acpi=off noapic edd=off” in the boot options line, but it didn’t worked.

The black screen appears not only for the installation option, but also when I choose boot live CD, and check installation media. By the way, I have checked the downloaded iso with md5 checker, and it’s the right file.

Help me please, and forgive me for my poor English.


First thing, try to boot with the liveCD. When at GRUB menu, before pressing enter, select liveCD option and write down this kernel option : nomodeset.

Run the liveCD.

Another option
Boot with the DVD and hold SHIFT during boot

You should get Text mode and arrive at text:

type linux and hit enter

What Video card? It really has nothing to do with if Windows 7 is installed or not. I’m sure it is a driver problem with the video card.

Thanks for your replies.
I have tried both nomodeset option, and the other procedure with shift button to enter text mode.
I type linux after boot: and it shows some lines refering to acpi and some numbers, but it doesn’t continue. It stops and I force closed it after some minutes of waiting.
My card is nvidia 8600M GT, but the strange part of the story is that 1 week before, I managed to boot it in the same computer with live usb.
Now it doesn’t work with live usb, neither with cd and dvd. It’s weird.

Did you change anything in the BIOS between then and now?

I was thinking the same

No, anything. The only thing that has change is that I formatted the usb and created again. But I didn’t write it wrong because it works on the other pc.

You say it worked previously

Was it trouble free?

Ok, now I’ll be more specific and give more details. Few days before, when I was trying 2-3 distributions trying to choose one (difficult choice indeed), I had tried opensuse. I downloaded it and created a live usb for opensuse Live KDE. It booted derectly and install it fine, also I had installed nvidia drivers to see if they work in opensuse. Then I deleted the partitions and installed another distribution.
Now I’ve made my choice and can’t install it…revenge?

Really weird…

Ok then, can you boot again the other distro liveCD you tried?

Yeah, I can boot in Ubuntu and Fedora very easy. But let me check it again one more time.

I just booted into another distribution’s livecd without any problem. Maybe I shoyld try to install opensuse 11.2 and then upgrade to 11.3?

Ok, one last thing to check. You said the first time you created a liveUSB and it worked. After that, you probably used the same USB key to try other distros. How did you burn the ISO on the USB key?

Did you try a liveCD instead of the USB key?

No harm trying
SDB:System upgrade - openSUSE

I have tried two different usb keys that I had formated in windows and in linux using the dd_rescue. After that I tried burning the dvd and the cd. All of them had the same behaviour. Tomorrow or the day after tomorrow I will try with opensuse 11.2.

Ok, but try a liveCD if you can.