trying to install openSuse Leap 15.3 alongside existing windows10 on my surface pro

[Device Spec]

[Windows Spec][2]

[Disk Partition in Windows][3]

Now, when I restart and boot using a openSuse Leap 15.3 bootable USB, i expect to see a 100 GB disk that I could partition as required (root, home, swap etc). However, I see two disks of 470 GB, the meaning of which I dont understand. And worried that continuing with the opensuse recommendation will delete 400 GB of my data.

[Opensuze recommendation][4]
here , I am expecting it to talk about the 100 GB of unallocated disk space that we saw in windows. Instead it says delete the partition of 470 GB, which I do not know where it appeared from.

[Upon trying to modify the partitions using opensuse expert partitioner, this is what I see]

I would like to keep my windows10, install opensuse on the 100GB unallocated space and be able to dualboot. I have absolutely no experience installing OS or disk partitions. Please advice.

Can you try that again?

When you select the expert partitioner, there should be a choice of using the proposed partition or using the existing partitions. You need to use the existing partitions. That where you should be able to find the unassigned space, if you know where to look.

That looks like a) Running RAID on the nvme devices and 2) Encrypted with bitlocker?

Thanks for your reply. I did try “using the existing partitions”; same result.

Thanks for your reply. I have tried disabling encryption; same result. Can you elaborate on the RAID suggestion please?

In you WinX output you show only one nvme drive? In linux you see two nvme devices? If it were me I’d reinstall winX if the BIOS shows the disk setup as RAID rather than AHCI…