trying to get wireless on 11.2 to connect

I just installed 11.2 on a Compaq Evo N1000v.

This particular machine was used and had no wireless card in it.

I bought a Linksys usb connector. Opensuse shows it in the network app but it shows no activity at all and does not ‘see’ the wireless network in the location

so, I have an old Avaya wireless card goes into the side slot of the laptop.

opensuse identifies that card easily and shows it in the network list and it sees the local wlan. but…it will not allow me to ‘select’ it or connect.

I am an old fashioned IT network admin and I never did catch up to the wireless world.

could someone please point me in the right direction to get one of these devices working?

Big Bear

The first thing is to know what devices you have. Vendor names and models do not
work as some change the chip without changing the external description.

For the USB device, post the appropriate section of the output from ‘lsusb’.

For PCI, post the stanza that describes the wireless device from ‘/sbin/lspci -nnv’.

it pulls up and shows in lsusb as ‘linksys’ simply that.

it assigned the driver rt2008 I think it is to this usb driver.

I have to look again at the avaya info again

Big Bear

On 03/13/2010 08:46 PM, bigbearomaha wrote:
>
> it pulls up and shows in lsusb as ‘linksys’ simply that.
>
> it assigned the driver rt2008 I think it is to this usb driver.
>
> I have to look again at the avaya info again

It also listed 2 hex numbers, which are used to determine the driver. Please
post them.