Trying to boot into the Xen kernel after initial install

Guys,

I’m trying to work with Xen for the first time, so forgive me if
I mess up some of the lingo here or if I don’t quite make sense.

I’ve been running openSUSE 11.2 since it first was released, and after an initial problem with my video driver, its been working great.

I tried to install Xen today, and after the install appeared to complete successfully, it asked me to reboot and boot into the Xen kernel. When I did this, although the system booted up to the command line, it didn’t launch KDE. When I try to start KDE manually it tells me that it “Can’t connect to X server”.

This seems to be roughly the same problem I had when I first installed openSUSE but I can’t for the life of me remember how in god’s name I fixed it.

Anybody have any tips to get me going towards figuring out what the heck is going wrong?

Thank you in advance,

Joe

What video driver are you using? Did you load a binary video driver like an nVidia or ATI driver into your old kernel? If so, you must reload the video driver anytime you change or update your kernel file.

Thank You,