Troubles with new installation 11.1

I installed a new 11.1 on my rather aged PC which already runs a Win XP and Suse 9.3.

The automatic configuration of the graphics sent a resolution of 2560 x 1024 which - of course - my hardware could not handle. So I tried with vesa which works but looks horrible (res. 1024 x 769).

So I tried to get a better driver as described by introducing into the repositories list. That did not work (message: creating of repository not possible).

But now: trying to install any software via yast (e.g. from the DVD) results in a crash.

Anybody experienced things like that?

By the way: the old 9.3 installation looks fine.

Which ATI card are you running? Some of the older ones (older than 9500) are not supported by the ATI proprietary driver.

For now, if you exit the x-server (control alt F1) log in as root, and run this command sax2 -r -m 0=radeon you can try setting your resolution there. Also, if you have a Windows driver CD for your monitor with an .inf file, YAST can read that if, while in sax2 and out of the x-server, you go to the monitor tab and then “utility disc”.

HTH and good luck.

The “card” is a onboard chip identified as ATI RV280 5960. An the effect with the attempt so send a 2560 x something resolution appears when I start sax2 with the “-m 0=radeon” command. I think that command was also the one which has been chosen automatically during the installation. The monitor is a no-name identified as PTS proview RS-976D. I do not have a driver CD for it.